Post Reply

incall audio turns down

OP darkmage1991

28th April 2014, 06:57 AM   |  #1  
darkmage1991's Avatar
OP Senior Member
Thanks Meter: 38
 
208 posts
Join Date:Joined: Dec 2010
More
during a call volume randomly just turns down to an inaudible level to the point i just gotta hang up on the person and call back. is this a firmware issue? common or just some setting im messing? at the moment im running Mahdi rom latest version
28th April 2014, 01:18 PM   |  #2  
Account currently disabled
Thanks Meter: 13
 
135 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by darkmage1991

during a call volume randomly just turns down to an inaudible level to the point i just gotta hang up on the person and call back. is this a firmware issue? common or just some setting im messing? at the moment im running Mahdi rom latest version

Generally I have facing the same problem while i was using Wi-fi network for making calls. If it happens regular basis on each and every call there must be a firmware issue.
OR Else, you can check with your service provider once, just for double check.
28th April 2014, 07:29 PM   |  #3  
darkmage1991's Avatar
OP Senior Member
Thanks Meter: 38
 
208 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by joannn

Generally I have facing the same problem while i was using Wi-fi network for making calls. If it happens regular basis on each and every call there must be a firmware issue.
OR Else, you can check with your service provider once, just for double check.

yea it happens on every single call. but i was on the phone last night on a long call and i was able to almost make it about 45 min without it doing it, but i fixed it by pulling the phone from my face and let the screen turn on then i put it back to my face and after a 3-5second delay the audio bursted up to normal listening levels, but either way i am gonna flash cm11 and try it see if it still happens.
29th April 2014, 12:00 PM   |  #4  
Senior Member
Flag Manchester
Thanks Meter: 51
 
338 posts
Join Date:Joined: Jul 2011
It's a common issue that I had. See thread below:

http://forum.xda-developers.com/goog...8#post52137518
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank