Post Reply

iWnn ime defaulting to Japanese (snapchat problem)

13th January 2014, 07:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2010
Until recently, everything was working fine. But now when I try to switch to the emoji keyboard on snapchat not only does it bring up the Japanese keyboard with no way to switch to Emoji, it changes my default keyboard to Japanese for all apps until I manually change it back.

This may be an issue just with the snapchat application, but I was wondering if anyone had any ideas before I take it to them. All my Googling has left me without any answer. I appear to be the first person having this issue, or at least the first to raise their hand.
22nd January 2014, 12:35 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by chrisdegraw

Until recently, everything was working fine. But now when I try to switch to the emoji keyboard on snapchat not only does it bring up the Japanese keyboard with no way to switch to Emoji, it changes my default keyboard to Japanese for all apps until I manually change it back.

This may be an issue just with the snapchat application, but I was wondering if anyone had any ideas before I take it to them. All my Googling has left me without any answer. I appear to be the first person having this issue, or at least the first to raise their hand.

I'm also having this same issue on the nexus 4. If you have found out how to fix it I would love to hear how. Thanks.
4th February 2014, 04:44 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by chrisdegraw

Until recently, everything was working fine. But now when I try to switch to the emoji keyboard on snapchat not only does it bring up the Japanese keyboard with no way to switch to Emoji, it changes my default keyboard to Japanese for all apps until I manually change it back.

This may be an issue just with the snapchat application, but I was wondering if anyone had any ideas before I take it to them. All my Googling has left me without any answer. I appear to be the first person having this issue, or at least the first to raise their hand.

Am also having this problem, it is driving me crazy!!! Have tried everything but nothings working

---------- Post added at 04:44 PM ---------- Previous post was at 04:31 PM ----------

Just figured it out.... You know how you had to hold the spacebar and choose the Emoji iWinn IME option? Well now you must hold down the Finished button on the bottom right-hand corner and it will switch to the Emojis....
30th May 2014, 11:02 PM   |  #4  
quick_'s Avatar
Senior Member
Flag Houston
Thanks Meter: 37
 
204 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by McFlurrrrrrrry

Am also having this problem, it is driving me crazy!!! Have tried everything but nothings working

---------- Post added at 04:44 PM ---------- Previous post was at 04:31 PM ----------

Just figured it out.... You know how you had to hold the spacebar and choose the Emoji iWinn IME option? Well now you must hold down the Finished button on the bottom right-hand corner and it will switch to the Emojis....

I have the same issue but I can't get the emoji to show up no matter what I hold down, I pick Emoji iWinn IME, and it will only toggle through a querty keyboard, and a Japanese keyboard (see pics below)

Post Reply Subscribe to Thread

Tags
iwnnime, nexus 5, snapchat
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank