Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,310 Members 45,270 Now Online
XDA Developers Android and Mobile Development Forum

iWnn ime defaulting to Japanese (snapchat problem)

Tip us?
 
chrisdegraw
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2010
Unhappy iWnn ime defaulting to Japanese (snapchat problem)

Until recently, everything was working fine. But now when I try to switch to the emoji keyboard on snapchat not only does it bring up the Japanese keyboard with no way to switch to Emoji, it changes my default keyboard to Japanese for all apps until I manually change it back.

This may be an issue just with the snapchat application, but I was wondering if anyone had any ideas before I take it to them. All my Googling has left me without any answer. I appear to be the first person having this issue, or at least the first to raise their hand.
 
tronbon
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Quote:
Originally Posted by chrisdegraw View Post
Until recently, everything was working fine. But now when I try to switch to the emoji keyboard on snapchat not only does it bring up the Japanese keyboard with no way to switch to Emoji, it changes my default keyboard to Japanese for all apps until I manually change it back.

This may be an issue just with the snapchat application, but I was wondering if anyone had any ideas before I take it to them. All my Googling has left me without any answer. I appear to be the first person having this issue, or at least the first to raise their hand.
I'm also having this same issue on the nexus 4. If you have found out how to fix it I would love to hear how. Thanks.
 
McFlurrrrrrrry
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Quote:
Originally Posted by chrisdegraw View Post
Until recently, everything was working fine. But now when I try to switch to the emoji keyboard on snapchat not only does it bring up the Japanese keyboard with no way to switch to Emoji, it changes my default keyboard to Japanese for all apps until I manually change it back.

This may be an issue just with the snapchat application, but I was wondering if anyone had any ideas before I take it to them. All my Googling has left me without any answer. I appear to be the first person having this issue, or at least the first to raise their hand.
Am also having this problem, it is driving me crazy!!! Have tried everything but nothings working

---------- Post added at 04:44 PM ---------- Previous post was at 04:31 PM ----------

Just figured it out.... You know how you had to hold the spacebar and choose the Emoji iWinn IME option? Well now you must hold down the Finished button on the bottom right-hand corner and it will switch to the Emojis....
 
quick_
Old
#4  
quick_'s Avatar
Senior Member
Thanks Meter 37
Posts: 204
Join Date: Jul 2010
Location: Houston
Quote:
Originally Posted by McFlurrrrrrrry View Post
Am also having this problem, it is driving me crazy!!! Have tried everything but nothings working

---------- Post added at 04:44 PM ---------- Previous post was at 04:31 PM ----------

Just figured it out.... You know how you had to hold the spacebar and choose the Emoji iWinn IME option? Well now you must hold down the Finished button on the bottom right-hand corner and it will switch to the Emojis....
I have the same issue but I can't get the emoji to show up no matter what I hold down, I pick Emoji iWinn IME, and it will only toggle through a querty keyboard, and a Japanese keyboard (see pics below)

quick

Nexus 5 32gb Black
ROM: Stock (w/ Xposed Framework)

~~~~~~~~~~~~~~~~~~~~~~~~~
Tags
iwnnime, nexus 5, snapchat
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes