Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,079 Members 54,239 Now Online
XDA Developers Android and Mobile Development Forum

Led notification light issues

Tip us?
 
chrisnewton
Old
#1  
Senior Member - OP
Thanks Meter 3
Posts: 177
Join Date: Feb 2012
Default Led notification light issues

Hi all

Just got my 2nd nexus 5, first one went back for touch screen issues. Got 2nd one and this has problem too.

If someone sends me a text the pulse notification light pulses once and that's it. No repeat. However after that if someone sends me a text it works as it should, ie repeats every 10 seconds.

Seems very random as to when it works properly. Anyone else have this issue?

Thanks all

Chris
 
vin4yak
Old
#2  
vin4yak's Avatar
Recognized Contributor
Thanks Meter 2,179
Posts: 3,706
Join Date: Mar 2013
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by chrisnewton View Post
Hi all

Just got my 2nd nexus 5, first one went back for touch screen issues. Got 2nd one and this has problem too.

If someone sends me a text the pulse notification light pulses once and that's it. No repeat. However after that if someone sends me a text it works as it should, ie repeats every 10 seconds.

Seems very random as to when it works properly. Anyone else have this issue?

Thanks all

Chris
Yes, people have this problem on stock rom.. It appears randomly though and not as often as you're getting. A restart fixes it... Are you using Light Flow or any app to control the LED??
 
chrisnewton
Old
#3  
Senior Member - OP
Thanks Meter 3
Posts: 177
Join Date: Feb 2012
No will light flow solve this?

Sent from my Nexus 5 using Tapatalk
 
vin4yak
Old
#4  
vin4yak's Avatar
Recognized Contributor
Thanks Meter 2,179
Posts: 3,706
Join Date: Mar 2013
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by chrisnewton View Post
No will light flow solve this?

Sent from my Nexus 5 using Tapatalk
May be, May be not. Even light flow has some random problems with LED notifications... For some people it works flawlessly, for some it doesn't... Only way is to try it out...
 
chrisnewton
Old
#5  
Senior Member - OP
Thanks Meter 3
Posts: 177
Join Date: Feb 2012
Quote:
Originally Posted by vin4yak View Post
May be, May be not. Even light flow has some random problems with LED notifications... For some people it works flawlessly, for some it doesn't... Only way is to try it out...
Trying it now seems to work ok. Strange that my last nexus didn't suffer this problem. Wounder if Google are aware of this issue?

Also on a side note not sure if it's related but I'm sure my first nexus 5 did a software update when I first took it out of the box, my new one did not do that.
 
vin4yak
Old
#6  
vin4yak's Avatar
Recognized Contributor
Thanks Meter 2,179
Posts: 3,706
Join Date: Mar 2013
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by chrisnewton View Post
Trying it now seems to work ok. Strange that my last nexus didn't suffer this problem. Wounder if Google are aware of this issue?

Also on a side note not sure if it's related but I'm sure my first nexus 5 did a software update when I first took it out of the box, my new one did not do that.
Yes, I think they are aware of it... I remember reading it somewhere around XDA about it.. Can't find a link to it though.. I guess we will just have to wait for the update and see... FYI, a reboot fixes the issue temporarily..

It didn't update because the ones which were manufactured in January came with 4.4.2 Out of the box which is the latest update!
The Following User Says Thank You to vin4yak For This Useful Post: [ Click to Expand ]
 
chrisnewton
Old
#7  
Senior Member - OP
Thanks Meter 3
Posts: 177
Join Date: Feb 2012
Quote:
Originally Posted by vin4yak View Post
Yes, I think they are aware of it... I remember reading it somewhere around XDA about it.. Can't find a link to it though.. I guess we will just have to wait for the update and see... FYI, a reboot fixes the issue temporarily..

It didn't update because the ones which were manufactured in January came with 4.4.2 Out of the box which is the latest update!
Thanks for your reply mate, for me when I reboot the first message does not work, then they seem ok after that, that's just for sms, I get no notifications at all with whatsapp etc, however light flow seems to work ok at moment but would be nice if Google did a fix.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes