Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Line Across Camera Screen?

OP JamesPumaEnjoi

29th March 2014, 05:46 AM   |  #1  
JamesPumaEnjoi's Avatar
OP Senior Member
Flag Long Island N.Y.
Thanks Meter: 453
 
808 posts
Join Date:Joined: Nov 2012
There's a line across the screen when using my camera app...stock camera app...I'm on latest Paranoid with latest PA GApps and it just started today out of nowhere.

The line appears in every camera setting...Panorama, photosphere, Video etc. Anyone else ever see this? Any suggestions for a fix?

What I've tried...
1) Reflash ROM and GApps
2) Flash a different kernel
3) Start new (AKA clean flash)
NONE OF THESE HAVE WORKED

What I haven't tried...
1) Wiping the phone, locking the bootloader and starting over.

Any thoughts? Hardware issue? Thanks.

Sent from my Google/LGE Nexus 5 (Hammerhead) using XDA Premium 4
Attached Thumbnails
Click image for larger version

Name:	1396064812748.jpg
Views:	376
Size:	40.6 KB
ID:	2656516  
Last edited by JamesPumaEnjoi; 29th March 2014 at 05:52 AM.
29th March 2014, 12:47 PM   |  #2  
exb0's Avatar
Senior Member
Flag 3.137136,101.594663
Thanks Meter: 412
 
1,763 posts
Join Date:Joined: Oct 2010
More
It's ONLY on the camera app right? Have you tried another app? If it does then it's a hardware problem.
The Following User Says Thank You to exb0 For This Useful Post: [ View ]
29th March 2014, 02:24 PM   |  #3  
Senior Member
Sydney
Thanks Meter: 487
 
2,021 posts
Join Date:Joined: Feb 2011
More
when taking the photo and viewing it what does it look like? line through it?

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to beaver2233 For This Useful Post: [ View ]
29th March 2014, 02:29 PM   |  #4  
JamesPumaEnjoi's Avatar
OP Senior Member
Flag Long Island N.Y.
Thanks Meter: 453
 
808 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by exb0

It's ONLY on the camera app right? Have you tried another app? If it does then it's a hardware problem.

Quote:
Originally Posted by beaver2233

when taking the photo and viewing it what does it look like? line through it?
Sent from my Nexus 5 using Tapatalk

Thank you for the responses guys unfortunately its definitely a hardware issue...the line is there in every photo app and also there in gallery when viewing a photo I've just taken. I have a warranty replacement on the way to me.
29th March 2014, 02:33 PM   |  #5  
exb0's Avatar
Senior Member
Flag 3.137136,101.594663
Thanks Meter: 412
 
1,763 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by JamesPumaEnjoi

Thank you for the responses guys unfortunately its definitely a hardware issue...the line is there in every photo app and also there in gallery when viewing a photo I've just taken. I have a warranty replacement on the way to me.

man that sounds awful goodluck with the replacement!
The Following User Says Thank You to exb0 For This Useful Post: [ View ]
29th March 2014, 06:50 PM   |  #6  
JamesPumaEnjoi's Avatar
OP Senior Member
Flag Long Island N.Y.
Thanks Meter: 453
 
808 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by exb0

man that sounds awful goodluck with the replacement!

Thank you man

Sent from my Google/LGE Nexus 5 (Hammerhead) using XDA Premium 4
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes