FORUMS

[Q] LiquidSmooth 3.2 Nightly volume problem

195 posts
Thanks Meter: 39
 
By wim69, Senior Member on 15th August 2014, 11:53 AM
Post Reply Subscribe to Thread Email Thread
Yesterday I flashed LS 3.2 Nightly over 3.1. This morning the headset volume was stuck at, I guess, about 90%. I lowered all volumes to 0, but still the volume of the headset stayed at 90%.

I wiped Dalvik and cache with no result.

Anybody experienced the same issue?
Any ideas how to resolve this issue?

Thanks in advance.
 
 
15th August 2014, 07:59 PM |#2  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 8,733
 
More
Why not ask in the rom thread where the users of the rom will definitely see your post? 👍
The Following User Says Thank You to Darth For This Useful Post: [ View ]
15th August 2014, 08:48 PM |#3  
Member
Thanks Meter: 14
 
More
It's Bern asked before. I also had this Problem. You need To enable Viper4Android in settings. After that all works normally

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to bm19981217 For This Useful Post: [ View ]
16th August 2014, 09:44 PM |#4  
wim69's Avatar
OP Senior Member
Thanks Meter: 39
 
More
Quote:
Originally Posted by bm19981217

It's Bern asked before. I also had this Problem. You need To enable Viper4Android in settings. After that all works normally

Sent from my Nexus 5 using XDA Free mobile app

Thanks! That solved the problem and saves my ears
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes