ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Android Studio Reaches Release Candidate Status

Android app developers have a few options when comes to Android IDEs. One of the most … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[4.4.3] Screen not showing in Battery Stats / ScreenOnTime not being logged

OP Spiritreader

5th June 2014, 02:19 AM   |  #1  
Spiritreader's Avatar
OP Junior Member
Thanks Meter: 9
 
14 posts
Join Date:Joined: Apr 2014
More
Hello everyone,

Has anyone experienced the bug in 4.4.3 where screen on time is not being logged anymore and the screen does not show up in the integrated battery stats? If yes, is there a fix and if not, will this be fixed?

I want to avoid factory resetting my phone though, so if there is no solution I think I'll just live with it.

Thank you
Spiritreader
5th June 2014, 02:28 AM   |  #2  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 22,474
 
26,766 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by Spiritreader

Hello everyone,

Has anyone experienced the bug in 4.4.3 where screen on time is not being logged anymore and the screen does not show up in the integrated battery stats? If yes, is there a fix and if not, will this be fixed?

I want to avoid factory resetting my phone though, so if there is no solution I think I'll just live with it.

Thank you
Spiritreader

have you tried rebooting? and, do you have root? if so, using a root file explorer, delete /data/system/batterystats.bin and reboot.
5th June 2014, 05:17 AM   |  #3  
raul90's Avatar
Member
Flag Monterrey
Thanks Meter: 17
 
87 posts
Join Date:Joined: Jan 2012
More
Hi,

If you just recently updated your phone, it's possible that the battery stats have been reset, and usually just media server and all those things appear as the biggest battery consumers. If you fully charge your phone it should show the correct usage again.

Hope this works.
5th June 2014, 11:06 AM   |  #4  
Spiritreader's Avatar
OP Junior Member
Thanks Meter: 9
 
14 posts
Join Date:Joined: Apr 2014
More
Hello,
Thanks for your answers
Unfortunately I haven't rooted yet, but I think I might invest time to do that if it can fix the issue. Rebooting hasn't helped nor fully charging it. It just seems like the OS doesn't even log the display stats anymore, although the bar in the battery monitor for screen on is still there
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes