FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[4.4.3] Screen not showing in Battery Stats / ScreenOnTime not being logged

14 posts
Thanks Meter: 9
 
By Spiritreader, Junior Member on 5th June 2014, 01:19 AM
Post Reply Subscribe to Thread Email Thread
Hello everyone,

Has anyone experienced the bug in 4.4.3 where screen on time is not being logged anymore and the screen does not show up in the integrated battery stats? If yes, is there a fix and if not, will this be fixed?

I want to avoid factory resetting my phone though, so if there is no solution I think I'll just live with it.

Thank you
Spiritreader
 
 
5th June 2014, 01:28 AM |#2  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 25,011
 
More
Quote:
Originally Posted by Spiritreader

Hello everyone,

Has anyone experienced the bug in 4.4.3 where screen on time is not being logged anymore and the screen does not show up in the integrated battery stats? If yes, is there a fix and if not, will this be fixed?

I want to avoid factory resetting my phone though, so if there is no solution I think I'll just live with it.

Thank you
Spiritreader

have you tried rebooting? and, do you have root? if so, using a root file explorer, delete /data/system/batterystats.bin and reboot.
5th June 2014, 04:17 AM |#3  
raul90's Avatar
Member
Flag Monterrey
Thanks Meter: 17
 
More
Hi,

If you just recently updated your phone, it's possible that the battery stats have been reset, and usually just media server and all those things appear as the biggest battery consumers. If you fully charge your phone it should show the correct usage again.

Hope this works.
5th June 2014, 10:06 AM |#4  
Spiritreader's Avatar
OP Junior Member
Thanks Meter: 9
 
More
Hello,
Thanks for your answers
Unfortunately I haven't rooted yet, but I think I might invest time to do that if it can fix the issue. Rebooting hasn't helped nor fully charging it. It just seems like the OS doesn't even log the display stats anymore, although the bar in the battery monitor for screen on is still there
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes