FORUMS

Analysis & Opinion

Sometimes LTE stops working

677 posts
Thanks Meter: 86
 
By spinninbsod, Senior Member on 21st August 2014, 05:49 AM
Post Reply Subscribe to Thread Email Thread
22nd August 2014, 04:18 PM |#11  
spinninbsod's Avatar
OP Senior Member
Flag new york city
Thanks Meter: 86
 
More
When using a lot of data I just got the replacement nexus 5 and it doesn't seem to be doing but I am on purity ROM I will have to see if it does it with this one
 
 
23rd August 2014, 12:53 AM |#12  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 8,742
 
More
Your LTE signal is terrible in that screenshot . It's simply switching when apps can't get a good connection to LTE. If it's that bad, I'd save the trouble and toggle LTE off.

---------- Post added at 07:53 PM ---------- Previous post was at 07:53 PM ----------

And I bet if you have a strong signal, it doesn't happen?
23rd August 2014, 07:23 AM |#13  
spinninbsod's Avatar
OP Senior Member
Flag new york city
Thanks Meter: 86
 
More
Your suggestion works I get almost full signal h+
The Following User Says Thank You to spinninbsod For This Useful Post: [ View ]
24th August 2014, 10:00 PM |#14  
kevev's Avatar
Senior Member
Thanks Meter: 230
 
More
I have been noticing the same thing on my Nexus 5 on T-Mobile. If I am receiving only 1 bar of LTE I will sometimes loose LTE and it will never come back until I am in an area with strong LTE for a while.

Sent from my Nexus 5
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes