[Q] MMS sending with (no subject) before every text

1 posts
Thanks Meter: 0
By amorphous714, Junior Member on 31st January 2014, 08:54 AM
Post Reply Subscribe to Thread Email Thread
I recently upgraded from an iPhone 4 to the Nexus 5 and i'm loving it! when I try to group text over MMS with my friends, who all have iphones, they receive the text just fine over MMS and I can reply, view, all the normal stuff, but every text they get from me start with (no subject) in bold over the normal message. Anyone had this issue before?
anyone know how to fix it?
I have already tried a plethora of messaging apps and made sure my MMS settings are correct and can't seem to find any way to remove the (no message) from the messages.

Any help at all would be appreciated!
Attached Thumbnails
Click image for larger version

Name:	download_20140130_191332.jpg
Views:	8430
Size:	47.3 KB
ID:	2550204  
31st January 2014, 03:06 PM |#2  
Senior Member
NYC & Germany
Thanks Meter: 456
Isn't that a iPhone issue then? Group messaging does use MMS and you can send with or without a subject but boldly displaying that there is no subject should be an issue on their end. I get group messages and it never shows "no subject"
31st January 2014, 06:16 PM |#3  
RevelationOmega's Avatar
Senior Member
Flag Florida
Thanks Meter: 613
Donate to Me
Are you using Hangouts or another custom MMS/SMS app? If using custom, try looking for any settings that would say to include subject line with text. If running Hangouts, I checked and there is no setting to include a subject in Group MMS or anything related to it, so the issue resides as mentioned with the iPhone user.
1st February 2014, 02:47 AM |#4  
soccerfan6789's Avatar
Senior Member
New York
Thanks Meter: 594
Donate to Me
Try enabling data when you receive an MMS.

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes