Post Reply

[Q] Mobile Data Stopped Working

OP Jiraffe

6th June 2014, 01:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2011
Been using my nexus 5 just fine up until today, no problems to speak of what so ever. And now my mobile data stopped working. So there are two potential things which could have caused this;
1) Switched to a new carrier earlier in the week, mobile data worked fine for a couple days up until today
2) Updated to 4.4.3 the evening before this problem started occuring. I'm thinking this is the cause, but not ruling out a bad simcard or anything.

Now, for all this, calls still work, wifi still works, bluetooth still works, it is just mobile data.

Before I updated I was on 4.4.2 w/ franco's 52 kernel, rooted, xposed installed, no other mods.
After I updated using jd1639's ktu84m UpDater (dirty flash) with xposed uninstalled, and went to bed.

Woke up the next morning, went to work, and data worked for a while, but eventually stopped working for a couple hours, came back for about half an hour, then went back out again. Has said it was connected to HUSPA, HSPA+, or LTE at various times, but when I try to load a webpage or anything else that uses data, it drops the connection and says it is connected again a couple seconds later, but still doesn't work. Tried toggling airplane mode and disabling and reenabling mobile data, not change.

Got home, thought it might be the radio, so I flashed the 4.4.2 radio. Now in the statusbar it shows constant diconnecting and reconnecting to the mobile network, still doesn't work. Flash back to 4.4.3 radio, back to how it was on 4.4.3 originally.

Figured it was time to do a clean flash using Vomer's Stock 4.4.3 KTU84M (flashable), so I open TWRP, do a factory reset in the wipe menu, then flash the zip, flash supersu, and reboot. Still no change.

Double checked my APN settings, all looks to be as it should

Anyone have any ideas what the problem could be?
Last edited by Jiraffe; 6th June 2014 at 01:30 AM. Reason: More descriptive title
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank