TWRP 2.8.3.0 Available for Supported Devices

The TeamWin Recovery Project (or TWRP, for short) has quickly become one of the most popular … more

Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Mobilesyrup does not load.

OP Tamnelia

2nd February 2014, 09:19 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2013
For the life of me cannot figure out why I can't load mobilesyrup webpage on my nexus 5 while using the chrome browser.
Any links to the site or even articles pertaining to mobilesyrup simply leads to it stalling and never loading.
All other pages I've tested so far work. Googling the word mobile syrup will bring up the usual, list main site and news pertaining too the site but actually clicking on any links leads to it just stalling.

The strange part is if I choose incognito mode it works flawlessly. Decided to clear cookies. Etc... But nothing works.
This is a bit concerning as I'm starting to wonder if this is true for other pages I haven't yet visited.

Running everything stock. No root, nothing. 4.4.2

Anyone have any clue as to why this is?

Sent from my Nexus 5 using xda app-developers app
Last edited by Tamnelia; 2nd February 2014 at 09:40 AM.
2nd February 2014, 04:25 PM   |  #2  
WarRaven's Avatar
Senior Member
Thanks Meter: 279
 
808 posts
Join Date:Joined: May 2007
Are you using that band width saving feature in chrome?
I think that kills Syrup irc.

WR

Sent from my Nexus 5
2nd February 2014, 04:59 PM   |  #3  
Senior Member
Thanks Meter: 590
 
3,105 posts
Join Date:Joined: May 2010
Donate to Me
More
Yea, I just tested, out of curiousity. Loaded fine, and then turned on the bandwidth savings and it would not load the page completely. Switched off and loaded again.

To see if yours is on, you will need to go into Chrome's Settings and under Advanced, you'll see the Bandwidth Management then inside there, in Reduce Data Usage, just turn the setting off and you'll be good to go.
Last edited by es0tericcha0s; 2nd February 2014 at 05:01 PM.
2nd February 2014, 08:48 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2013
Yes bandwidth saving feature is on. I'm going to go test it out now. If that's the issue, I wonder why it only affects mobilesyrup.

Sent from my Nexus 5 using xda app-developers app
2nd February 2014, 08:57 PM   |  #5  
WarRaven's Avatar
Senior Member
Thanks Meter: 279
 
808 posts
Join Date:Joined: May 2007
Adds most likely, nit sure though.

WR

Sent from my Nexus 5
The Following User Says Thank You to WarRaven For This Useful Post: [ View ]
2nd February 2014, 08:59 PM   |  #6  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2013
Thanks for the replies. It appears bandwidth management is the culprit.
Anyone know why it affects mobilesyrup?

Sent from my Nexus 5 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes