Post Reply

[Q] Cant mount sdcard or flash factory images or update recovery. HELP!

OP BenTraves

12th January 2014, 07:18 PM   |  #1  
BenTraves's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
More
I went into my recovery earlier and it came up with this:

E:Can't mount /cache/recovery/command
E:Can't mount /cache/recovery/log
E:Can't open /cache/recovery/command
E:Can't mount /cache/recovery/last_log
E:Can't open /cache/recovery/last_log

I tried rebooting my recovery and the same thing happened, only now it wont mount the sdcard.

I've tried to connect it to my computer to flash the factory images but for some reason my drivers aren't working, I tried to update them but it cant locate them even though they have been manually selected.

I cant mount it with the mount section in CWM and it wont let me factory reset (the recovery freezes).

The phone now wont boot (using carbon rom, but it has been working perfectly since I last updated it)

thanks for any help
12th January 2014, 07:22 PM   |  #2  
Chromium's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 6,050
 
4,400 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Use this to get your drivers working: http://forum.xda-developers.com/show....php?t=2588979

Then flash the factory images.
The Following User Says Thank You to Chromium For This Useful Post: [ View ]
12th January 2014, 07:46 PM   |  #3  
BenTraves's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Chromium_

Use this to get your drivers working: http://forum.xda-developers.com/show....php?t=2588979

Then flash the factory images.

Cheers, drivers are working perfectly. I'm downloading the factory images now and will let you know how it goes.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank