Post Reply

Multiple FC, Crashes, and Freeze

16th February 2014, 04:35 PM   |  #1  
OP Senior Member
Flag Beltsville
Thanks Meter: 440
 
2,150 posts
Join Date:Joined: Feb 2010
Donate to Me
So I purchased this N5 through TMobile on Wednesday and finally took it out the box yesterday and set it up. Now, I am on high speed wifi and whenever I try to watch youtube, it either freezes, force closes, or just stays on page showing loading.

With other apps/browser, it does the same thing. Either FC or keeps on loading. Is there a fix or should I get get a newer one from TMobile?
16th February 2014, 04:44 PM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,396
 
9,938 posts
Join Date:Joined: Sep 2012
If you just got the device if take it back. It shouldn't be doing what it's doing. They'll probably tell you to do a factory reset which you could do to see if that fixes it.

Sent from my Nexus 5
16th February 2014, 04:55 PM   |  #3  
OP Senior Member
Flag Beltsville
Thanks Meter: 440
 
2,150 posts
Join Date:Joined: Feb 2010
Donate to Me
Quote:
Originally Posted by jd1639

If you just got the device if take it back. It shouldn't be doing what it's doing. They'll probably tell you to do a factory reset which you could do to see if that fixes it.

Sent from my Nexus 5

I've done factory reset, tried custom rom; nothing worked. When I did custom rom, it worked last night, but this morning, the problems persists.

I got 4 N5s and the other 3 is working as it should, but this one is just a headache so far.
16th February 2014, 05:13 PM   |  #4  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 21,595
 
25,989 posts
Join Date:Joined: Jun 2009
is this happening via wifi or via your mobile data connection?
16th February 2014, 05:57 PM   |  #5  
OP Senior Member
Flag Beltsville
Thanks Meter: 440
 
2,150 posts
Join Date:Joined: Feb 2010
Donate to Me
Quote:
Originally Posted by simms22

is this happening via wifi or via your mobile data connection?

Wifi and mobile data.

Funny thing is, I was over my brother's place last night (his phone is the one that's having issues), he connected his to wifi and I was on HSPA. I was able to connect and play videos on youtube while his hanged. Even when I connected to his wifi, mine would play almost immediately while his would hang/FC.

Both phones are N5, on same network, on same wifi, on same rom using same kernel.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank