Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,540 Members 38,075 Now Online
XDA Developers Android and Mobile Development Forum

My N5 camera now has a dark spot

Tip us?
 
alxg49
Old
(Last edited by alxg49; 17th April 2014 at 08:11 AM.)
#1  
alxg49's Avatar
Member - OP
Thanks Meter 14
Posts: 33
Join Date: Jul 2013
Default My N5 camera now has a dark spot

So I jsut updated my google camera app yesterday and was eager to try any new features and test the camera, when all of a sudden I noticed that there is a dark blemish right in the middle of the screen. I am 100% sure it wasnt there when i bought it, as I did tested it extensively. At first I thought that it was actually a screen defect or that there is a smudge on the lenses.
It appears on every photo, HDR or not. It is best visible on light background. You can check the attached test photo i did.

I am not a huge photography fan, but it does bother me alot knowing that my brand new 2 months old nexus defected. Its rooted ofcourse, so there is no guarantee.

I read somewhere that this is caused by a dust particle inside the camera lenses.

So I just wanted to know whether someone else is suffering from that exact same issue. And if there is an easy way to cope with that problem, e.g. disassembling the lense or forcing air into it

So, yes, any opinions would be welcome.

Thanks guys


p.s. Also, if anyone else had experienced it, Im curious what case (if any) had they been using? lol I actually noticed the problem after removing and inserting my N5 back into my spigen neo hybrid a couple of times, which is actually quite a challenge. So Im wondering whether that hasnt something to do with it
Attached Thumbnails
Click image for larger version

Name:	IMG_20140417_062957.jpg
Views:	265
Size:	289.8 KB
ID:	2691345  
 
vin4yak
Old
#2  
vin4yak's Avatar
Recognized Contributor
Thanks Meter 2,179
Posts: 3,704
Join Date: Mar 2013
Location: Mumbai

 
DONATE TO ME
I wouldn't advise you to open the device up yourself.. You will surely loose warranty if you mess up.

If you think it's a hardware issue then Flash the factory images from Google to return to stock
, reset the tamper flag, lock the bootloader and send it in..

Sent from my Nexus 5 using Tapatalk
 
Win$t
Old
#3  
Member
Thanks Meter 7
Posts: 30
Join Date: Nov 2007
Quote:
Originally Posted by alxg49 View Post
So I jsut updated my google camera app yesterday and was eager to try any new features and test the camera, when all of a sudden I noticed that there is a dark blemish right in the middle of the screen. I am 100% sure it wasnt there when i bought it, as I did tested it extensively. At first I thought that it was actually a screen defect or that there is a smudge on the lenses.
It appears on every photo, HDR or not. It is best visible on light background. You can check the attached test photo i did.

I am not a huge photography fan, but it does bother me alot knowing that my brand new 2 months old nexus defected. Its rooted ofcourse, so there is no guarantee.

I read somewhere that this is caused by a dust particle inside the camera lenses.

So I just wanted to know whether someone else is suffering from that exact same issue. And if there is an easy way to cope with that problem, e.g. disassembling the lense or forcing air into it

So, yes, any opinions would be welcome.

Thanks guys


p.s. Also, if anyone else had experienced it, Im curious what case (if any) had they been using? lol I actually noticed the problem after removing and inserting my N5 back into my spigen neo hybrid a couple of times, which is actually quite a challenge. So Im wondering whether that hasnt something to do with it

Yep, I can confirm the same experience as you! Only appeared yesterday! I have the Rev11 Hardware.

A bit of googling did reveal others with the same issue...

I have tried a can of compressed air, tapping phone...No joy, it's still there...

I have also tried different camera apps to confirm. Interestingly it was post updating the google camera app too. (but i do not believe this too be the root cause, I've had many specs of dust in my DSLRs before and to appears to me to be dust on the rear of the lens or on the sensor!) I would expect these to be sealed on our phones!

RMA, warranty...are looming...any other ideas peeps?

Cheers
Attached Thumbnails
Click image for larger version

Name:	IMG_20140418_192011.jpg
Views:	108
Size:	282.5 KB
ID:	2694817  
 
alxg49
Old
#4  
alxg49's Avatar
Member - OP
Thanks Meter 14
Posts: 33
Join Date: Jul 2013
Quote:
Originally Posted by Win$t View Post
Yep, I can confirm the same experience as you! Only appeared yesterday! I have the Rev11 Hardware.

A bit of googling did reveal others with the same issue...

I have tried a can of compressed air, tapping phone...No joy, it's still there...

I have also tried different camera apps to confirm. Interestingly it was post updating the google camera app too. (but i do not believe this too be the root cause, I've had many specs of dust in my DSLRs before and to appears to me to be dust on the rear of the lens or on the sensor!) I would expect these to be sealed on our phones!

RMA, warranty...are looming...any other ideas peeps?

Cheers
I tried the tapping trick too - did not work for me either
I'm still contemplating over the idea of reverting to stock, locking the bootloader and sending in my faulty unit. It would probably take a couple of weeks and I don't want to part ways with my N5 for so long. But living with that nasty blemish on my camera is equally frustrating
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes