Facebook Lite Now Available

The Android sphere hasa multitude of devices andwhile most apps ignore the constraints of the emerging markets, … more

A Dimmed Start for Wear: Untapped Style Potential

There are some fundamental problems with Android Wear, and smartwatches as a whole. … more

Marriott Reservation and Payment Info Compromised

One of the world’s leading hotel chains, Marriott, was recently in the news for … more

CyanogenMod Alternative Bootanimations

A Redditorprepared two nicely looking bootanimations with Cyanogen Inc. ready to replace your current … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

N5 and LTE + Voice

OP t4t3r

8th January 2014, 09:40 PM   |  #11  
OP Member
Thanks Meter: 2
 
80 posts
Join Date:Joined: Dec 2011
Everything is completely stock, never rooted etc. Seems to be slightly improved today. It has actually come back into LTE a couple times without rebooting. I've also tried the airplane trick a couple times and that has worked on occasion as well. Still hit or miss so I may just RMA it. Appreciate everyone's help!

Sent from my Nexus 5 using xda app-developers app
22nd January 2014, 07:46 PM   |  #12  
OP Member
Thanks Meter: 2
 
80 posts
Join Date:Joined: Dec 2011
Don't mean to necro this thread, but just looking for some additional input.

RMAd my device and the new one exhibits the same behavior which leads me to believe it's the network in my area. Anyone ever experience the same thing especially in area with new LTE?

Sent from my Nexus 5 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes