Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,547 Members 45,509 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Navigation bar has disappeared

Tip us?
 
clashed
Old
(Last edited by clashed; 24th March 2014 at 03:32 PM.)
#11  
Member - OP
Thanks Meter 0
Posts: 34
Join Date: May 2011
Location: Bat Hefer
Quote:
Originally Posted by rootSU View Post
You would know if you had.

Go into the Xposed installer app and uninstall the framework (we can reinstall it later - you wont lose any settings) then reboot. This should rule out anything xposed related. If it's still happening its nothing to do with xposed as it doesnt make changes to actual system files.
Nav bar returned!
But now of course I don't have my xposed frameworks and modules


*PROBLEM SOLVED!*
So I got up and reinstalled the xposed module and on and checked each module..
Apparently the 3 dot menu button on every application kept the navigation bar from going up.

Thanks alot rootSU for your help and guidence!
 
rootSU
Old
#12  
rootSU's Avatar
Senior Member
Thanks Meter 10058
Posts: 21,184
Join Date: Aug 2010
Location: Oxenhope, West Yorkshire, UK
Quote:
Originally Posted by clashed View Post
Nav bar returned!
But now of course I don't have my xposed frameworks and modules
OK so now you know it IS an xposed module. Now you have to work out which one it is by disabling them all then installing the framework. Then enable one at a time (and reboot in between) to work out which one is causing the issue
Want to root/unroot? All important guides and info threads are contained within the "Sticky Roll-up" thread in General. Click the link below to get there!



Philz Touch Recovery with passkey secure lock

I do NOT reply to support queries over PM.
The Following User Says Thank You to rootSU For This Useful Post: [ Click to Expand ]
 
clashed
Old
#13  
Member - OP
Thanks Meter 0
Posts: 34
Join Date: May 2011
Location: Bat Hefer
Quote:
Originally Posted by rootSU View Post
OK so now you know it IS an xposed module. Now you have to work out which one it is by disabling them all then installing the framework. Then enable one at a time (and reboot in between) to work out which one is causing the issue
*PROBLEM SOLVED!*
So I did what you said and apparently the 3 dot menu button on every application module kept the navigation bar from going up..
I uninstalled it, and problem was solved!


Again thanks alot rootSU for your help and guidence!
 
rootSU
Old
#14  
rootSU's Avatar
Senior Member
Thanks Meter 10058
Posts: 21,184
Join Date: Aug 2010
Location: Oxenhope, West Yorkshire, UK
Quote:
Originally Posted by clashed View Post
*PROBLEM SOLVED!*
So I did what you said and apparently the 3 dot menu button on every application module kept the navigation bar from going up..
I uninstalled it, and problem was solved!


Again thanks alot rootSU for your help and guidence!
No probs. Glad its sorted.
Want to root/unroot? All important guides and info threads are contained within the "Sticky Roll-up" thread in General. Click the link below to get there!



Philz Touch Recovery with passkey secure lock

I do NOT reply to support queries over PM.
The Following User Says Thank You to rootSU For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes