5,600,725 Members 38,484 Now Online
XDA Developers Android and Mobile Development Forum

NBA jam not compatible with n5?

Tip us?
 
nldxda
Old
#1  
nldxda's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 301
Join Date: Jan 2011
Default NBA jam not compatible with n5?

Says not compatible in the play store =[

Anyone have an updated apk?

Sent from my Nexus 5 using Tapatalk
 
laker666
Old
#2  
laker666's Avatar
Senior Member
Thanks Meter 31
Posts: 330
Join Date: Sep 2010
Location: SLC
Its not been compatible with any nexus phone

Sent from my Nexus 5 using xda app-developers app

---------- Post added at 02:11 PM ---------- Previous post was at 02:10 PM ----------

Stock at least

Sent from my Nexus 5 using xda app-developers app
 
nldxda
Old
#3  
nldxda's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 301
Join Date: Jan 2011
I see.. Well maybe it'll run on cm11.. I probably won't flash that till it's stable tho

Sent from my Nexus 5 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes