XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
View Poll Results: Have you encountered the exact same issue?
Yes 5 45.45%
No 6 54.55%
Voters: 11. You may not vote on this poll

Post Reply

Nexus 5 on 4.4.2 (49H) CALL ENDED

24th January 2014, 10:44 AM   |  #11  
Senior Member
Thanks Meter: 45
 
229 posts
Join Date:Joined: Nov 2011
On the Android issue tracker several people seem to have got over the no call problem permanently by simply deactivating 'wifi optimisation' in the settings.
24th January 2014, 08:27 PM   |  #12  
OP Junior Member
Thanks Meter: 20
 
28 posts
Join Date:Joined: Sep 2012
False alarm.

I've performed an experiment, in which I travelled around the city from most busy to less busy districts and the problem appeared in those more busy. I linked this to some problems with mobile network provider (carrier) and, indeed, it looks like all voice channels for 3g network are occupied. It explains different time it takes for the phone to be able to make calls (stop call-dropping).

It is some stuff the provider messed up with. Fixed by switching to another carrier.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank