5,598,657 Members 40,022 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 5 Not allowing to install OS, cannot mount to PC, Only bootloader or TWRP

Tip us?
 
Muskito87
Old
#1  
Member - OP
Thanks Meter 2
Posts: 60
Join Date: Aug 2011
Location: Holon
Unhappy [Q] Nexus 5 Not allowing to install OS, cannot mount to PC, Only bootloader or TWRP

Hi all,

I have a Nexus 5 bought In Israel. It came with 4.4.1 and I updated to 4.4.2 and I wanted a change so I installed PA ROM beta 4.

Now from here all hell broke loss...

For some reason my vibration motor stopped working completely and from time to time it gave me this weird vibration for maybe 2 hours and then disappeared again... I'm not blaming this on the ROM.

Yesterday I got an update that PA ROM beta 5 was out so I installed it through their OTA app.After the update I had no keyboard, my volume buttons did not respond well so I thought maybe the update was a bit off, So I did a Factory reset. after the reset the OS was still shaky and laggy so I wanted to go back to stock... I found a Stock odexed ROM, got into TWRP wiped everything except sd, and went on to install the new ROM.
(I did not make a backup).

Now my problem Is that I could not install the stock ROM, every time i tried to flash it it would stop and not install...

Now i'm stuck in TWRP without the ability to mount my phone to try and change the ROM... when I reboot it says I have no OS...

I tried working with the Nexus 5 toolkit and install stock from there and also nothing helps...

I tried installing the Stock from Google manually with fastboot commands and still no answer from the phone...

Please does anyone have an idea for me?
Device : Nexus 5 32GB

ROM : Stock 4.4.2 with Stock kernel! Rooted!!!
 
gee2012
Old
(Last edited by gee2012; 11th February 2014 at 09:06 AM.)
#2  
gee2012's Avatar
Recognized Contributor
Thanks Meter 2549
Posts: 7,199
Join Date: Jul 2010
Location: Heerlen
Quote:
Originally Posted by Muskito87 View Post
Hi all,

I have a Nexus 5 bought In Israel. It came with 4.4.1 and I updated to 4.4.2 and I wanted a change so I installed PA ROM beta 4.

Now from here all hell broke loss...

For some reason my vibration motor stopped working completely and from time to time it gave me this weird vibration for maybe 2 hours and then disappeared again... I'm not blaming this on the ROM.

Yesterday I got an update that PA ROM beta 5 was out so I installed it through their OTA app.After the update I had no keyboard, my volume buttons did not respond well so I thought maybe the update was a bit off, So I did a Factory reset. after the reset the OS was still shaky and laggy so I wanted to go back to stock... I found a Stock odexed ROM, got into TWRP wiped everything except sd, and went on to install the new ROM.
(I did not make a backup).

Now my problem Is that I could not install the stock ROM, every time i tried to flash it it would stop and not install...

Now i'm stuck in TWRP without the ability to mount my phone to try and change the ROM... when I reboot it says I have no OS...

I tried working with the Nexus 5 toolkit and install stock from there and also nothing helps...

I tried installing the Stock from Google manually with fastboot commands and still no answer from the phone...

Please does anyone have an idea for me?
Then you have to flash the stock rom and start over, here is u tutorial http://forum.xda-developers.com/show....php?t=2513701 to flash the rom. Google rom`s https://developers.google.com/androi...s/images?hl=nl.
USE Search: /this thread /all threads/Google before posting your question, you`re most likely not the first one having this issue
 
Juansegovia20
Old
#3  
Senior Member
Thanks Meter 103
Posts: 427
Join Date: Oct 2013
I think you have to format data and the try flashing any rom, this has happened to me 2 times already. Twrp is the culprit i believe

Sent from my Nexus 5 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes