Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,892 Members 42,520 Now Online
XDA Developers Android and Mobile Development Forum

[Q]Nexus 5 boot loop at Google logo!

Tip us?
 
provetti
Old
#11  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Jun 2014
Quote:
Originally Posted by prvn234 View Post
Hi,
I've been using Nexus 5 since Nov '13, but this is the first time i'm facing a serious issue in my device.
I was browsing through Chrome and my Battery was 73%, all of a sudden my device rebooted and here comes the main issue/problem.
My device is suffering a boot loop only displaying the google logo for 3-5 seconds and again it reboots.
Occasionally the boot animation starts but no success, again it reboots.

I tried to enter fastboot menu, it enters but it doesn't stay there for not more than 2 seconds. So I can't make any choice over there.
I tried all the combinations (VOL UP+ Power, VOL DOWN+Power, pressing all the buttons), but its of no use.
My device is out of power now.
Even when I plug my device to charger/computer its not showing the battery charging animation instead the reboot loop occurs.
I suspect it can be a problem with the power button in the board.

What do you guys think?

Is there any Solution for this weird problem?
hoping for possible and positive replies.

My device details:
I'm running Stock Android 4.4.4 with stock kernel.(not modified any system files)
TWRP recovery V 2.7.1.1
UNLOCKED
ROOTED.

I have the same issue happening here. All the place I go searcing for an answer andthey say that it is related to software. I suspect too that might be something to do with the power button. I've tried to open it, took of the motherboard, but it seems to be okay.

I have a Black Nexus 5 16gb, 4.4.3. Unrooted Locked
 
prvn234
Old
(Last edited by prvn234; 1st July 2014 at 05:31 PM.) Reason: explanation, problem resolved
#12  
Junior Member - OP
Thanks Meter 5
Posts: 26
Join Date: Nov 2011
Location: Chennai
Quote:
Originally Posted by provetti View Post
I have the same issue happening here. All the place I go searcing for an answer andthey say that it is related to software. I suspect too that might be something to do with the power button. I've tried to open it, took of the motherboard, but it seems to be okay.

I have a Black Nexus 5 16gb, 4.4.3. Unrooted Locked
It might be an issue with the power button.
In my case it was the power button, which tends to rattle and its not fit enough.
As I lost the copy of bill, i can't send the device to LG care.
So today morning I tried pressing the power button and as soon as the google logo appears I started to tap fast at the back cover with my finger right behind the power button.
SURPRISE! the device booted succesfully and was using for about couple of minutes.
Again it started to boot loop.
did the same procedure to boot. now my device is running for more than three hours and I don't know when it would again go to bootloop.

Its just the problem with my power button and I will soon get the bill copy from my retailer so that i will send the device for repair/replacement.

Meanwhile I've locked my device and set the tamper flag to false.

EDIT:- Now my device is back to normal. Thanks for your valuable responses. Its just the power button failure.
The Following User Says Thank You to prvn234 For This Useful Post: [ Click to Expand ]
 
prvn234
Old
(Last edited by prvn234; 1st July 2014 at 05:51 PM.)
#13  
Junior Member - OP
Thanks Meter 5
Posts: 26
Join Date: Nov 2011
Location: Chennai
Thumbs down Useless service centers!

Today I went with my device to LG service center, but they were not ready to accept my words regarding this issue.
Surprisingly I found almost more than 6 peoples who bought their Nexus 5 for the same reason.
The technical person in the service center said that it might be due to software update and he suggested a silly solution, After each OTA update he asked me to uninstall each and every app and reinstall again.

I was repeatedly arguing him that it was a Hardware problem and its related to power button, he is not ready to take my words.
I also explained that when the problem existed in my mobile, in OFF condition if device is shaked too much it turns ON without even pressing the power button.

As many of them were waiting there with the same problem I just showed live demo of the problem.

Finally they said if again the problem occurs we should remove the cover and disconnect the battery and then again reconnect it.

Really frustrated spending a whole day in the service center. Main reason is the person in the service centers and technically backward and they were not able to understand the problem.

Is there any other solution available other than service center (Is there any possibilites of contacting google tech support directly) so that my power button gets repaired before the warranty ends!!!!!!
The Following User Says Thank You to prvn234 For This Useful Post: [ Click to Expand ]
 
hebert_hrs
Old
#14  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Default Progress

Quote:
Originally Posted by prvn234 View Post
It might be an issue with the power button.
In my case it was the power button, which tends to rattle and its not fit enough.
As I lost the copy of bill, i can't send the device to LG care.
So today morning I tried pressing the power button and as soon as the google logo appears I started to tap fast at the back cover with my finger right behind the power button.
SURPRISE! the device booted succesfully and was using for about couple of minutes.
Again it started to boot loop.
did the same procedure to boot. now my device is running for more than three hours and I don't know when it would again go to bootloop.

Its just the problem with my power button and I will soon get the bill copy from my retailer so that i will send the device for repair/replacement.

Meanwhile I've locked my device and set the tamper flag to false.

EDIT:- Now my device is back to normal. Thanks for your valuable responses. Its just the power button failure.
---------------------------------------------------------------------------------------------------------------------------------------------
THANK YOU!!! This is the most helpful tip I've found so far! I started tapping its back part while charging the battery, and then I was able to turn it on, but when I quit tapping it the phone shuts down. It is really something related to the power button because the phone was locking itself constantly while it was working. I made some progress and I will keep trying until I make it work permanently. If you have any more helpful tip, please, share it with us! I've been trying to fix it for 3 weeks and Im getting crazy with this! Also, I moved to Brazil and there's no warranty here, so that's why Im trying to fix it by myself.
Did you contact Google and get it finally fixed?

Thank you and good luck!
 
srt99
Old
#15  
srt99's Avatar
Senior Member
Thanks Meter 542
Posts: 949
Join Date: Dec 2012
Location: Ahmedabad
i faced the exact same problem..
initially i thought it's a software problem..but in reality it was a hardware fault.. power button was stuck may be..
after repeatedly pressing the power button phone finally booted up..
thanks for the tip
Proud Nexus 5 Owner
 
hebjes
Old
#16  
hebjes's Avatar
Member
Thanks Meter 2
Posts: 47
Join Date: Apr 2012
I have the same problem I don't know if I can give the phone to LG care cause I'm in Mexico and I shop my nexus in usa. I have noticed that if I unplug the phone to the charger while Google logo is on the device turns off
 
nivet5
Old
(Last edited by nivet5; 5th September 2014 at 03:53 AM.) Reason: Problem solved
#17  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Started happening to me a few hours ago....

tapping close to the power button seems to work but it shuts down once u stop.

attempted to repair it myself but im not seeing anything physically wrong with the tiny power button (inside).

leaving the phone off for a few hours. hope that works.....anyone else found a solution besides returning it to Google?


edit: I solved the problem!!!! (voided my warranty as well. lol)

the physical power button (internal) was stuck.

1. I opened the nexus 5 (using any repair guide)

2. I located the internal power button (very tiny)

3. I gave it a few taps with the base of my screwdriver (not too hard but not too soft either)


after re-assembling (partially) the phone came on for about 10 minutes but the problem started happening again so i disassembled it once more.


THE FOLLOWING MAY NOT BE AN ACTUAL FIX (I PROBABLY JUST GOT LUCKY)


4. (looking from above) the power button is square (half is white and the other half is yellow).......i used a razor blade and gently separated the two halves....not completely separated, just a tiny bit. completely separating the white from the yellow would destroy it.

5. gave it a few taps again and now the phone is working fine.


I hope this helps someone who is unable to return their phone to Google.

I tried to explain what I did as clearly as possible. I will be happy to answer any questions asked.
 
micmor_
Old
#18  
micmor_'s Avatar
Member
Thanks Meter 9
Posts: 63
Join Date: Feb 2013
Default Same problem

Hey Guys. Same problem here. I was sending a whatsapp message and boom. OFF. I tried to connect it to power but it turns on for a few second, shows google logo and the unlocked bootloader and turns off and again and again..it was at 52% battery charge....I'm unlocked, rooted and on cm11. Reading here, i have understand that it's a hardware issue, and i've bought it since 8 months, so can I RMA it? I'm in Italy and i've bought it from play store..








SORRY FOR MY BAD ENGLISH
Nexus 5 | CM 11 | CM Kernel
 
Shivendraiitkgp
Old
#19  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Quote:
Originally Posted by prvn234 View Post
by making some irregular presses in the power button. the device turned on.
What did you finally do? I have the same problem.
 
Landjaga
Old
#20  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Sep 2014
Default Workaround to keep your data

I had the same problem already twice. It appears that the cache partitions on the phone is corrupted and therefore Android won't boot. As long as you have an unlocked bootloader you can bring your phone back to life without loosing your personal files. If your bootloader is locked, you have to unlock it first( see here http://forum.xda-developers.com/goog...oader-t2507905). This is how it worked for me:
  1. Connect your phone to the PC and bring it into fastboot mode
  2. Download the Factory Android image from https://developers.google.com/android/nexus/images
  3. extract the images from the zip
  4. run "fastboot flash cache cache.img"
  5. restart phone
  6. Done
I hope this can be of help.

Tags
bootloop, google logo stuck, rma
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes