Post Reply

[Q]Nexus 5 boot loop at Google logo!

25th September 2014, 12:43 PM   |  #21  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by nivet5

Started happening to me a few hours ago....

tapping close to the power button seems to work but it shuts down once u stop.

attempted to repair it myself but im not seeing anything physically wrong with the tiny power button (inside).

leaving the phone off for a few hours. hope that works.....anyone else found a solution besides returning it to Google?


edit: I solved the problem!!!! (voided my warranty as well. lol)

the physical power button (internal) was stuck.

1. I opened the nexus 5 (using any repair guide)

2. I located the internal power button (very tiny)

3. I gave it a few taps with the base of my screwdriver (not too hard but not too soft either)


after re-assembling (partially) the phone came on for about 10 minutes but the problem started happening again so i disassembled it once more.


THE FOLLOWING MAY NOT BE AN ACTUAL FIX (I PROBABLY JUST GOT LUCKY)


4. (looking from above) the power button is square (half is white and the other half is yellow).......i used a razor blade and gently separated the two halves....not completely separated, just a tiny bit. completely separating the white from the yellow would destroy it.

5. gave it a few taps again and now the phone is working fine.


I hope this helps someone who is unable to return their phone to Google.

I tried to explain what I did as clearly as possible. I will be happy to answer any questions asked.


nivet5, did you have any further reboot loop problem? I am from Brazil and I got the sameproblem, however the NEXUS is not sold here so I would need to send it to USA to some friend and, after they replace it, he/she would send it back to me... I think it would take a long time and it can be expensive. So maybe I could do it by my self, like you did. I just would like to know if this really solved your problem before opening my device and loose my warranty.
26th September 2014, 02:59 AM   |  #22  
Junior Member
Thanks Meter: 9
 
24 posts
Join Date:Joined: Oct 2013
More
I had this problem too. I think pushing down on this thing that the power button (not on the board) is connected to fixed it. It was the long part on the bottom in portrait or right side if screen is facing down and power button facing you.
Last edited by Janzen254; 26th September 2014 at 03:01 AM.
Yesterday, 11:57 AM   |  #23  
mateenf's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 137
 
183 posts
Join Date:Joined: Nov 2009
More
This just happened to me. I am running the developer preview of Android L and I'm not rooted but bootloader unlocked. it just doesn't start. When i connect the USB cable the USb cable google logo boot loops. Trying few options now ((
Yesterday, 03:56 PM   |  #24  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
More
Update
Just an update guys, sadly the problem started happening again on my Nexus 5.

I started using apps from the Play Store which will assist with waking the phone but that became annoying (never worked properly and battery drain)

Just a tip: MAKE SURE YOU HAVE USB DEBUGGING ON AT ALL TIMES!!! this will be the only way to turn on your phone (using adb) if the power button just stops working on the whole.

The Google RMA process from my current location was going to be very hard and expensive so I decided to fix it (permanently) for myself. I opened my Nexus 5 and re-soldered the power button. it was a very long process as the contacts were so tiny and I had limited resources.

It worked fine for a couple of hours but the problem started happening again.

Due to the fact that I rely heavily on my smartphone, I was forced to buy another phone (Xperia Z2) and stripped my Nexus 5 down.

I decided to sell / give away my Nexus 5 parts to assist others who damaged their phone.

In conclusion, a powerful phone like the Nexus 5 for such a low price must have it's disadvantages. In my case it was the power button (hardware).

I hope you guys out there with the same problem get a better fix than I did. Keep in mind that this problem is a hardware problem (in my case), updates are not going to fix it. you may want to consider the possibility of having to purchase another phone.
Post Reply Subscribe to Thread

Tags
bootloop, google logo stuck, rma
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank