FORUMS

Floating Apps with Rovers – XDA App Review

There are a lot of great launchers to help customize your phone. Some Launchers allow … more

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

[Q]Nexus 5 boot loop at Google logo!

31 posts
Thanks Meter: 5
 
By prvn234, Member on 27th June 2014, 05:57 PM
Post Reply Subscribe to Thread Email Thread
10th May 2015, 01:27 PM |#71  
Junior Member
Thanks Meter: 0
 
More
can't solve it
my phone is still in warranty with the same problem , i have tried all things you have proposed here, shaking, pushing
and i only can turn on the phone if it is charging
tomorrow i am going to call LG but i would like to solve it quickly
 
 
20th May 2015, 09:20 AM |#72  
rshahzad17's Avatar
Senior Member
Flag Lahore
Thanks Meter: 15
 
More
Quote:
Originally Posted by Aggarwaldhruv

Got it working
used my spigen cover to protect phone .. then hit it on table so that power button hit the table .. with some force and boom .. its working now ..
be sure to have some protective to use this method

this worked for me, great tip man....
17th June 2015, 10:02 PM |#73  
Junior Member
Thanks Meter: 0
 
More
My soft brick problem
Guys need your help! It's my 4 day of trying to recover my Nexus 5. It's all started with a boot loop. Then I tried the hard reset it didn't help. Unlocked it, rooted, isntalled custom recovery. Tried to install custom ROM had those uneble to mount error (unable to mount /sdcard, /system, /cahche) , downloaded stock image from google, now I'm getting "remote flash write failure." Any ideas?Pleeeeeease
Click image for larger version

Name:	cfr.jpg
Views:	72
Size:	180.5 KB
ID:	3367354
18th June 2015, 02:54 PM |#74  
Senior Member
Flag Toronto
Thanks Meter: 514
 
More
Your problem is not the same as the power button hardware issue described in this thread. You'd be better to start another.
Post Reply Subscribe to Thread

Tags
bootloop, google logo stuck, rma
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes