Watch This Now!

[Q]Nexus 5 boot loop at Google logo!

31 posts
Thanks Meter: 5
By prvn234, Member on 27th June 2014, 05:57 PM
Post Reply Subscribe to Thread Email Thread
10th May 2015, 01:27 PM |#71  
Junior Member
Thanks Meter: 0
can't solve it
my phone is still in warranty with the same problem , i have tried all things you have proposed here, shaking, pushing
and i only can turn on the phone if it is charging
tomorrow i am going to call LG but i would like to solve it quickly
20th May 2015, 09:20 AM |#72  
rshahzad17's Avatar
Senior Member
Flag Lahore
Thanks Meter: 18
Originally Posted by Aggarwaldhruv

Got it working
used my spigen cover to protect phone .. then hit it on table so that power button hit the table .. with some force and boom .. its working now ..
be sure to have some protective to use this method

this worked for me, great tip man....
17th June 2015, 10:02 PM |#73  
Junior Member
Thanks Meter: 0
My soft brick problem
Guys need your help! It's my 4 day of trying to recover my Nexus 5. It's all started with a boot loop. Then I tried the hard reset it didn't help. Unlocked it, rooted, isntalled custom recovery. Tried to install custom ROM had those uneble to mount error (unable to mount /sdcard, /system, /cahche) , downloaded stock image from google, now I'm getting "remote flash write failure." Any ideas?Pleeeeeease
Click image for larger version

Name:	cfr.jpg
Views:	206
Size:	180.5 KB
ID:	3367354
18th June 2015, 02:54 PM |#74  
Senior Member
Flag Toronto
Thanks Meter: 515
Your problem is not the same as the power button hardware issue described in this thread. You'd be better to start another.
13th July 2015, 09:03 AM |#75  
kbiz's Avatar
Thanks Meter: 5
Had the same problem!!! Was streaming musing in my car and bootloop!!! wouldn't stay in recovery for more than a second... when hooked to a charging cable or computer it would boot loop... tried everything... found this thread and tapped the power button a bunch of times while it was bootlooping and bam! got out of the bootloop... it had to rebuild all the aps for some reason but everything seems to work fine now... I used compressed air to blow a bunch of dust out of the switch... this definitely wasn't software related...
13th July 2015, 11:40 AM |#76  
Scartozzi's Avatar
Flag siena
Thanks Meter: 8
i'm having random reboots with bootloop too and sometimes my dalvik cache is wiped as well
could it be a software problem? i'm running andoid 5.1.1 stock with xposed and EX kernel
Attached Files
File Type: txt last_kmsg.txt - [Click for QR Code] (16.8 KB, 6 views)
File Type: txt dmesg.txt - [Click for QR Code] (76.1 KB, 4 views)
16th July 2015, 11:42 PM |#77  
Junior Member
Thanks Meter: 0
smacking the phone actually works! I've been trying to get out of the bootloop for the last couple of hours... I tried about everything suggested here but nothing really seemed to work.
Although I noticed that constantly smacking the phone on the table (not to hard) during boot gets it further in the booting process. I've kept on doing this all the way through the "optimizing of the 136 apps". I've probaly chucked it 300 times on to the floor After this, it actually booted, but after about 5sec not hitting it, it powered off again...
I got really fed up with it and threw the phone pretty hard on to the floor (with its spigen cover...) and guess what... it booted stable!
So: hitting the power button pretty damn hard actually is the solution! For now...
Thanks you guys!
the happy owner of a fully functioning Nexus 5
21st July 2015, 04:02 AM |#78  
Senior Member
Flag Toronto
Thanks Meter: 515
That's your cue to take a nandroid backup, copy everything off the device and get it repaired
13th August 2015, 05:10 PM |#79  
Senior Member
Thanks Meter: 81
i had the problem of power button fail. the phone was bootlooping on google logo. My phone was out of warranty by 2 months and I had changed the battery inside (myself), not to mention, phone was rooted. Google referred me to LG repair facility and the customer service agent asked me to send the unit. LG offered to repair the unit even when it's outside of warranty. I guess the power button fail is common issue with nexus 5 devices. I was able to send the phone in a pre-printed fedex shipping label (free of cost). after 3 weeks the phone is sent back to me. It will arrive tomorrow. LG has repaired the phone for free. Surprisingly the repaired invoice (email) states that flash memory module has been replaced. I am not sure what that means but as long as my phone is repaired, I can care less.
So guys, even if your nexus 5 is outside of warranty, rooted and modified, LG will still repair it for free.
18th September 2015, 03:12 PM |#80  
Senior Member
Tel Aviv
Thanks Meter: 117
My daughter's N5 had the same problem today. It seems that it was caused by a back cover she started using (one I ordered in ebay not long ago), one that probably pressed the power button too hard, causing this problem. Anyway, tapping the phone's side when connected to the charger quickly, as suggested here, made it boot. Still under warranty, so gonna take it for repair quickly.
Post Reply Subscribe to Thread

bootloop, google logo stuck, rma

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes