FORUMS
Remove All Ads from XDA

[Q]Nexus 5 boot loop at Google logo!

31 posts
Thanks Meter: 8
 
By prvn234, Member on 27th June 2014, 05:57 PM
Post Reply Subscribe to Thread Email Thread
9th October 2015, 01:24 AM |#81  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by prvn234

It might be an issue with the power button.
In my case it was the power button, which tends to rattle and its not fit enough.
As I lost the copy of bill, i can't send the device to LG care.
So today morning I tried pressing the power button and as soon as the google logo appears I started to tap fast at the back cover with my finger right behind the power button.
SURPRISE! the device booted succesfully and was using for about couple of minutes.
Again it started to boot loop.
did the same procedure to boot. now my device is running for more than three hours and I don't know when it would again go to bootloop.

Its just the problem with my power button and I will soon get the bill copy from my retailer so that i will send the device for repair/replacement.

Meanwhile I've locked my device and set the tamper flag to false.

EDIT:- Now my device is back to normal. Thanks for your valuable responses. Its just the power button failure.

work miraculously in my friend's device which had the same problem
thanks a lot
 
 
9th November 2015, 01:17 AM |#82  
Junior Member
Thanks Meter: 2
 
More
To fix this issue, you just have to press quickly the Power button durint 1-2 minutes (continue untill the Android animation start, don't stop when the Google logo appear).
It worked for me, no Google/LG return needed
The Following User Says Thank You to JackNUMBER For This Useful Post: [ View ] Gift JackNUMBER Ad-Free
7th January 2016, 12:48 PM |#83  
Junior Member
Thanks Meter: 1
 
More
nexus 5 stucked at google logo
hi all . my nexus 5 lollipop stucked at google logo , now i can't able to go to twrp recovery page , and i couldn't able to flash any files using command prompt . i have adb drivers and it's oem unlocked . in command prompt its showing in list of decices . please help me in this regard.
7th January 2016, 05:51 PM |#84  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 3,625
 
More
So the phone will go into fastboot mode? You're flashing the files using fastboot commands? Did you try a different USB cable or USB port on the computer?
The Following User Says Thank You to audit13 For This Useful Post: [ View ] Gift audit13 Ad-Free
14th January 2016, 05:10 AM |#85  
Junior Member
Thanks Meter: 0
 
More
LG Nexus 5 Boot Loop Fix - Power Button Repair -
A simple power button clean seems to work for most

We did a video on YouTube video on how to do it.

Check it out, its called

LG Nexus 5 Boot Loop Fix - Power Button Repair -

or go to youtube / weekendagendatv

Cheers!
7th March 2016, 07:45 PM |#86  
Junior Member
Thanks Meter: 0
 
More
This seems so strange, but works!

Credits to Youtube channel Weekend Agenda

https://www.youtube.com/watch?v=doPuXkQTGbc
Post Reply Subscribe to Thread

Tags
bootloop, google logo stuck, rma

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes