Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 5 just boot if i press screen very fast!!

OP DefaultBR

20th May 2014, 05:43 AM   |  #1  
OP Member
Thanks Meter: 4
 
94 posts
Join Date:Joined: Dec 2008
Hi, my nexus almost 5 months after i bought it, it got a strange problem, it just "boot" if i tap the screen repeatedly times fast (dont need to be strong, just fast)..


look this video i recorded:


https://www.youtube.com/watch?v=Q1kZ...ature=youtu.be


i repeat, its not strong, just fast =(


if i hold power up and power down it enter in recovery but i cant do nothing, because it in 1 second reboot again =/
20th May 2014, 03:37 PM   |  #2  
Senior Member
Thanks Meter: 223
 
827 posts
Join Date:Joined: Apr 2013
It's sounds like hardware failure for me. But have it ever been got wet or fallen down? Are you using stock rom/kernel or custom one(s)? Have you tried to make a full wipe in the recovery?
21st May 2014, 12:37 AM   |  #3  
OP Member
Thanks Meter: 4
 
94 posts
Join Date:Joined: Dec 2008
Not that i remember, i Dropped it sometimes, but this problem started "without reason"

Its stock and i tried the fullwipe, but now its impossible sincr i cant stay in cwm more than 1 or 2 seconds


Maybe i have chance that google can fix it? I sent it to a store to see if was something about the powe button, they said no and they cant fix the problem since they dont know and have fix accessories for it
21st May 2014, 12:39 AM   |  #4  
1c3_5n0w's Avatar
Senior Member
Flag Singapore
Thanks Meter: 131
 
471 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Try to use ADB to wipe the partitions then flash stock with Fastboot?

Sent from my XT1032 using XDA Premium 4 mobile app[COLOR="Blue"]
Last edited by 1c3_5n0w; 21st May 2014 at 12:43 AM.
21st May 2014, 02:11 AM   |  #5  
Member
Flag Louisville
Thanks Meter: 12
 
93 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by DefaultBR

Not that i remember, i Dropped it sometimes, but this problem started "without reason"

Its stock and i tried the fullwipe, but now its impossible sincr i cant stay in cwm more than 1 or 2 seconds


Maybe i have chance that google can fix it? I sent it to a store to see if was something about the powe button, they said no and they cant fix the problem since they dont know and have fix accessories for it

It sounds like the power button thingy lol is loose and when u tap it fast, it triggers it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes