5,593,650 Members 39,360 Now Online
XDA Developers Android and Mobile Development Forum

Is my nexus 5 camera broken?

Tip us?
 
furou
Old
(Last edited by furou; 5th December 2013 at 01:36 PM.)
#1  
Member - OP
Thanks Meter 13
Posts: 66
Join Date: Jul 2012
Camera Is my nexus 5 camera broken?

My nexus camera seems to be broken. The lens constantly moves and shifts around, making non stop clicking. I can't take videos because doing a simple pan results in a shakey video that jumps up down or shakes sideways.
Has anyone else experienced this with their nexus? Is this a hardware problem or the camera focus issue people are talking about? Because this is really bad, worse than just getting unfocused photos..
Edit: I'm thinking my image stabilization is picking up wrong input and trying to correct the lens for no reason resulting in the constant shifting.
From my understanding IS is either working or not, so if the OIS controller was broken I'd get no image stabilization, so it could be software (not just the camera app, something in the internals of the system)
Does anyone have an idea what is wrong and how to fix this?
 
dicecuber
Old
#2  
Account currently disabled
Thanks Meter 51
Posts: 522
Join Date: Aug 2013
Location: Vancouver
Is the cell repair shop using oem products to replace?

Sent from this crappy Nexus 5
 
turdbogls
Old
#3  
turdbogls's Avatar
Senior Member
Thanks Meter 225
Posts: 622
Join Date: Oct 2010
Location: Orlando

 
DONATE TO ME
Quote:
Originally Posted by furou View Post
My nexus camera seems to be broken. The lens constantly moves and shifts around, making non stop clicking. I can't take videos because doing a simple pan results in a shakey video that jumps up down or shakes sideways.
Has anyone else experienced this with their nexus? Is this a hardware problem or the camera focus issue people are talking about? Because this is really bad, worse than just getting unfocused photos..
Edit: I'm thinking my image stabilization is picking up wrong input and trying to correct the lens for no reason resulting in the constant shifting.
From my understanding IS is either working or not, so if the OIS controller was broken I'd get no image stabilization, so it could be software (not just the camera app, something in the internals of the system)
Does anyone have an idea what is wrong and how to fix this?
sounds like a hardware defect, RMA it ASAP! my OIS is working GREAT during videos...i also dont have any clicking or anything. everythign is smooth and in focus. exchange that bad boy ASAP.
Current Devices:
Nexus 5
Nexus 7 (2013)
Moto G (VZW)
The Following User Says Thank You to turdbogls For This Useful Post: [ Click to Expand ]
 
FourPointedFreak
Old
#4  
FourPointedFreak's Avatar
Senior Member
Thanks Meter 87
Posts: 294
Join Date: Aug 2013
Location: Tampa
Quote:
Originally Posted by turdbogls View Post
sounds like a hardware defect, RMA it ASAP! my OIS is working GREAT during videos...i also dont have any clicking or anything. everythign is smooth and in focus. exchange that bad boy ASAP.
I 100% agree with this. Mine is completely clean with no problems - no sounds or anything.
Device: LG Nexus 5 (D820) on AT&T's LTE
ROM: Cyanogenmod 11
-Thanks Are Appreciated-

The Following User Says Thank You to FourPointedFreak For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes