Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,023 Members 43,320 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 5 Front Camera Option Gone

Tip us?
 
-Cobalt-
Old
#1  
-Cobalt-'s Avatar
Member - OP
Thanks Meter 6
Posts: 36
Join Date: Feb 2014
Post [Q] Nexus 5 Front Camera Option Gone

Hey all,

None of the threads related to my issue helped me very much and the issue is still persistent.

Here's what happened. I flashed a new ROM (from CM11 to Purity). Before I flashed, I wiped System, Dalvik Cache, Cache, and Data. Usually there's no issue when I proceed with this method. I opened up the camera app and it had no front camera option. I tried other third party apps but still no luck.

I've heard that this is a hardware bug... which kind of confuses me since it was working fine while I was on CM11 M5.

If anyone has any experience with this or has dealt with the same issue, please let me know!

Thanks,
-Cobalt-
If I helped you, please click the 'thanks' button. Thanks!
 
Beauenheim
Old
#2  
Beauenheim's Avatar
Senior Member
Thanks Meter 81
Posts: 294
Join Date: Sep 2012
Location: Meridian, Idaho

 
DONATE TO ME
Quote:
Originally Posted by -Cobalt- View Post
Hey all,

None of the threads related to my issue helped me very much and the issue is still persistent.

Here's what happened. I flashed a new ROM (from CM11 to Purity). Before I flashed, I wiped System, Dalvik Cache, Cache, and Data. Usually there's no issue when I proceed with this method. I opened up the camera app and it had no front camera option. I tried other third party apps but still no luck.

I've heard that this is a hardware bug... which kind of confuses me since it was working fine while I was on CM11 M5.

If anyone has any experience with this or has dealt with the same issue, please let me know!

Thanks,
-Cobalt-
Why not try flashing something else?
 
justmpm
Old
#3  
justmpm's Avatar
Forum Moderator
Thanks Meter 2336
Posts: 2,972
Join Date: Dec 2010
Location: Jumpston Junction
I would flash the latest firmware to completely reset your device. If the front camera is working then you should be able to start flashing ROMs again.
 
-Cobalt-
Old
#4  
-Cobalt-'s Avatar
Member - OP
Thanks Meter 6
Posts: 36
Join Date: Feb 2014
Quote:
Originally Posted by Beauenheim View Post
Why not try flashing something else?
Already tried that. Doesn't work.

Quote:
Originally Posted by justmpm View Post
I would flash the latest firmware to completely reset your device. If the front camera is working then you should be able to start flashing ROMs again.
Also tried that. Still not showing.
If I helped you, please click the 'thanks' button. Thanks!
Tags
front camera
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes