FORUMS

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more

Galaxy S6 Shipping with Different Camera Models

One of the Galaxy S6’s most flaunted features is its spectacular camera, its 16MP … more
Post Reply Subscribe to Thread Email Thread

Nexus 5 camera problem

7th March 2014, 06:34 PM |#1  
OP Member
Thanks Meter: 1
 
More
Go to nexus 5 camera>settings and change picture mode to 2meg 16:9 and then click a macro or a closeup with forced flash. Tell me what you get.

I get a white over exposed image.

Why does this happen?

Sent from my Nexus 5 using Tapatalk
 
 
7th March 2014, 06:51 PM |#2  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 24,027
 
More
Quote:
Originally Posted by santoshrane

Go to nexus 5 camera>settings and change picture mode to 2meg 16:9 and then click a macro or a closeup with forced flash. Tell me what you get.

I get a white over exposed image.

Why does this happen?

Sent from my Nexus 5 using Tapatalk

macro and a flash.. the flash lighting will over expose the photo from the light being too close. set the exposure to -1 or -2. generally for macro shots, i use a small led keychain flashlight instead of the flash. but -1 or -2 exposure should help.
7th March 2014, 06:53 PM |#3  
OP Member
Thanks Meter: 1
 
More
Try it! And let me know what u get.. Don't do a macro. Just point n shoot in the dark. Its not only about macro shots. The mode 2meg 16:9 has a problem.

Sent from my Nexus 5 using Tapatalk
7th March 2014, 06:54 PM |#4  
OP Member
Thanks Meter: 1
 
More
And yeah try the same macro or non macro shot in other modes with same flash setting

Sent from my Nexus 5 using Tapatalk
7th March 2014, 06:59 PM |#5  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 24,027
 
More
Quote:
Originally Posted by santoshrane

Try it! And let me know what u get.. Don't do a macro. Just point n shoot in the dark. Its not only about macro shots. The mode 2meg 16:9 has a problem.

Sent from my Nexus 5 using Tapatalk

Quote:
Originally Posted by santoshrane

And yeah try the same macro or non macro shot in other modes with same flash setting

Sent from my Nexus 5 using Tapatalk

you are right, looks like a bug. ive never noticed it, ive always kept picture size to 8mp.
7th March 2014, 07:01 PM |#6  
OP Member
Thanks Meter: 1
 
More
I wasted lot of time doing a hard reset and other stuff.. Just to find out that the mode has an issue

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to santoshrane For This Useful Post: [ View ]
7th March 2014, 07:02 PM |#7  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 24,027
 
More
Quote:
Originally Posted by santoshrane

I wasted lot of time doing a hard reset and other stuff.. Just to find out that the mode has an issue

Sent from my Nexus 5 using Tapatalk

lol(not funny), that sucks.
The Following User Says Thank You to simms22 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank