5,597,313 Members 37,246 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 5 not charging/charging slowly

Tip us?
 
Tone-Fu
Old
#1  
Senior Member - OP
Thanks Meter 1
Posts: 101
Join Date: Jan 2009
Question Nexus 5 not charging/charging slowly

I was wondering whether anyone else is having issues with their Nexus 5 not charging, or at the very least charging super slowly?

Mine has been plugged in for about 3 hours and only charged up about 10%. Could it be a teething issue (it's the first charge out of the box) or something worth contacting Google about?

Any input would be gratefully received.
Quote:
Caedite eos! Novit enim Dominus qui sunt eius.
 
abaaaabbbb63
Old
#2  
abaaaabbbb63's Avatar
Recognized Contributor
Thanks Meter 2716
Posts: 3,661
Join Date: Nov 2011
Location: Somewhere Over The Rainbow
Quote:
Originally Posted by Tone-Fu View Post
I was wondering whether anyone else is having issues with their Nexus 5 not charging, or at the very least charging super slowly?

Mine has been plugged in for about 3 hours and only charged up about 10%. Could it be a teething issue (it's the first charge out of the box) or something worth contacting Google about?

Any input would be gratefully received.
Reboot your phone. Does it show the same battery percentage?
 
Tone-Fu
Old
#3  
Senior Member - OP
Thanks Meter 1
Posts: 101
Join Date: Jan 2009
Quote:
Originally Posted by abaaaabbbb63 View Post
Reboot your phone. Does it show the same battery percentage?
Yeah, I've rebooted a few times as I've been installing odds and bods and getting it how I like it.

I plugged it in with a different charger which took it up to 100% in about an hour, but after unplugging it and using it for about 45mins it's dropped like 35-40% - and that isn't media consumption, that's just settings, web, etc. I'm not sure whether its me or the phone!
Quote:
Caedite eos! Novit enim Dominus qui sunt eius.
 
abaaaabbbb63
Old
#4  
abaaaabbbb63's Avatar
Recognized Contributor
Thanks Meter 2716
Posts: 3,661
Join Date: Nov 2011
Location: Somewhere Over The Rainbow
Quote:
Originally Posted by Tone-Fu View Post
Yeah, I've rebooted a few times as I've been installing odds and bods and getting it how I like it.

I plugged it in with a different charger which took it up to 100% in about an hour, but after unplugging it and using it for about 45mins it's dropped like 35-40% - and that isn't media consumption, that's just settings, web, etc. I'm not sure whether its me or the phone!
Definitely the phone. But I can't figure out exactly what.
The drop to 40% could some from brightness, data, you using and playing with it. In that case, the charger is broken, and needs sending back.
The Following User Says Thank You to abaaaabbbb63 For This Useful Post: [ Click to Expand ]
 
Keydogg1
Old
#5  
Member
Thanks Meter 12
Posts: 83
Join Date: Jan 2012
When it's charging go to settings > battery and see what it says at the top next to the word charging.

If it says (AC) then it should be going up around 1% or so every minute, if it says (USB) then it will be anything from 1% every 3 or 4 minutes to every 15 minutes. If you're using the stock charger (plugged into wall socket) it should always say (AC), if it says (USB) then something is wrong.
iPhone 3GS > HTC Sensation > Samsung Galaxy S3 > HTC One X+ > Google Nexus 5
The Following User Says Thank You to Keydogg1 For This Useful Post: [ Click to Expand ]
 
Tone-Fu
Old
#6  
Senior Member - OP
Thanks Meter 1
Posts: 101
Join Date: Jan 2009
I'll keep an eye on it over the next 12-24 and see if I can isolate what's responsible. It's an odd one though, for sure.
Quote:
Caedite eos! Novit enim Dominus qui sunt eius.
 
Stylus_XL
Old
#7  
Junior Member
Thanks Meter 4
Posts: 25
Join Date: Nov 2012
Location: Birmingham
Quote:
Originally Posted by Tone-Fu View Post
I was wondering whether anyone else is having issues with their Nexus 5 not charging, or at the very least charging super slowly?

Mine has been plugged in for about 3 hours and only charged up about 10%. Could it be a teething issue (it's the first charge out of the box) or something worth contacting Google about?

Any input would be gratefully received.
Glad it's not just me experiencing this. I noticed yesterday that when I took my new Nexus 5 out of the box and plugged into my computer's USB port to charge it the phone's battery percentage was rising painfully slowly, and the percentage wouldn't budge at all when the screen was on.

I charged it to 100% over night using the supplied charger. Drove to work this morning with it plugged into the USB port on my car stereo, and unlike my Nexus 4 which would usually be on 100% by the time I get out of the car, the Nexus 5 was on 94%.

I've been at work for an one hour and 20 minutes now, and whilst my nexus 5 was sitting in my pocket doing seemingly nothing it has dropped from 94% to 80% battery. At this rate it will be on red before I leave work, and even sooner than that if I have to actually use it.

BetterBatteryStats doesn't work with Kit Kat yet so I'm unable to gain any further clues... Will be interested to hear what happens with your Nexus 5.
The Following User Says Thank You to Stylus_XL For This Useful Post: [ Click to Expand ]
 
Tone-Fu
Old
#8  
Senior Member - OP
Thanks Meter 1
Posts: 101
Join Date: Jan 2009
I've been keeping my eye on it and it seems that Google Services is using the most battery, 24% at present, and my screen - which I would expect to be sapping it the most - is only at 9%.

That said, I charged it up to 100% last night and left it and it was at 91% by morning without being used at all. By lunchtime it was down to 73%, again, without any use save for half a dozen text messages sent.

It's not terribly impressive so far, it has to be said. I'm hoping it's just a painful breaking in process rather than an RMA issue, because Google offers shocking after sales service.
Quote:
Caedite eos! Novit enim Dominus qui sunt eius.
 
abaaaabbbb63
Old
#9  
abaaaabbbb63's Avatar
Recognized Contributor
Thanks Meter 2716
Posts: 3,661
Join Date: Nov 2011
Location: Somewhere Over The Rainbow
Quote:
Originally Posted by Tone-Fu View Post
I've been keeping my eye on it and it seems that Google Services is using the most battery, 24% at present, and my screen - which I would expect to be sapping it the most - is only at 9%.

That said, I charged it up to 100% last night and left it and it was at 91% by morning without being used at all. By lunchtime it was down to 73%, again, without any use save for half a dozen text messages sent.

It's not terribly impressive so far, it has to be said. I'm hoping it's just a painful breaking in process rather than an RMA issue, because Google offers shocking after sales service.
You don't need to RMA. It's the software's fault. Maybe the fact that Google Now listens to you continuously when you're on your homescreen has something to do with it.
 
ctbear
Old
#10  
ctbear's Avatar
Senior Member
Thanks Meter 293
Posts: 1,244
Join Date: Oct 2009
Location: Seattle
Sounds like the phone is performing some sort of heavy background task? Maybe backing up your app settings?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes