FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[Q] Nexus 5 charging only when it is turned off

18th June 2014, 12:21 PM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hey there!

My Nexus 5, after updating it to 4.4.3, is having a issue: the device is charging only when it is turned off. When I turn the phone on, while charging, it will remain charging. But if I connect the charger, when the phone is already turned on, it will not charge.

I have tested 2 different cables, same issue.

Is anyone else having the same problem? How to fix it?

Any help would be appreciated. Thanks!
 
 
18th June 2014, 02:36 PM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Just for clarification: I'm using Kit Kat 4.4.3, rooted, Xposed.
18th June 2014, 02:46 PM |#3  
Senior Member
Thanks Meter: 1,093
 
More
what are you charging from? ac or pc?
18th June 2014, 02:49 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
AC!
18th June 2014, 03:32 PM |#5  
mrfeuss's Avatar
Senior Member
Flag Nowheresville, NJ
Thanks Meter: 624
 
More
Quote:
Originally Posted by guilmm

AC!

Another question, are you using the stock wall wart? Some aftermarket chargers don't put out enough amperage. Another possibility is that you've got some rogue processes keeping your phone awake so it's using battery as quickly (or quicker) than it can take in a charge.
18th June 2014, 03:38 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
I'm using the AC charger that came with my Nexus 5.
20th June 2014, 06:40 PM |#7  
OP Junior Member
Thanks Meter: 1
 
More
Updated to 4.4.4. Problem not solved.
20th June 2014, 08:17 PM |#8  
Senior Member
Thanks Meter: 118
 
More
I think it might be a hardware issue. I have the same problem with my pebble. I have tried multiple cables/chargers and it only charges when it's off. When it's on I get the charging notification but it doesn't actually charge
28th June 2014, 08:52 PM |#9  
OP Junior Member
Thanks Meter: 1
 
More
Nothing. The devide is still charging only when it is turned off.
30th June 2014, 10:15 AM |#10  
Senior Member
Thanks Meter: 4
 
More
Having the same issue since update 2 weeks ago. Already wiped phone and problem still exist. Start to think it's hardware but tried 2 different charger same issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes