Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,775 Members 40,785 Now Online
XDA Developers Android and Mobile Development Forum

New Nexus 5 cant connect to LTE

Tip us?
 
m0bstr
Old
#1  
Senior Member - OP
Thanks Meter 39
Posts: 495
Join Date: Jul 2011

 
DONATE TO ME
Default New Nexus 5 cant connect to LTE

I got a replacement nexus 5 and now this new one cant connect to LTE, the old one always connected and this new one has only connected to LTE once and has since then. Does anyone know why? I have it on LTE connection only connects to 3g and H, I called T-Mobile and they said that all the towers are fine.
justinisloco Old
#2  
Guest
Thanks Meter
Posts: n/a
Quote:
Originally Posted by m0bstr View Post
I got a replacement nexus 5 and now this new one cant connect to LTE, the old one always connected and this new one has only connected to LTE once and has since then. Does anyone know why? I have it on LTE connection only connects to 3g and H, I called T-Mobile and they said that all the towers are fine.
Have you went into the network settings and played with any of the APNs and see if that change anything? I have had this issue with CM11, but then realized for some reason, the APN was defaulted differently...
 
m0bstr
Old
#3  
Senior Member - OP
Thanks Meter 39
Posts: 495
Join Date: Jul 2011

 
DONATE TO ME
I'm using the same ones I used with my old phone. Can you post a picture if your app settings?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes