Asus Hints at Upcoming Week-long Battery Smartwatch

Asus hinted that their next smartwatch, succesor to the elegant ZenWatch, could feature … more

Note 4 Full Caller ID Mod

Flash this mod to get a clean full-screen caller ID on your Note 4, which also comes with a Call Recording button … more

Extend System Partition Capacity on Xiaomi Mi Phones

Dualboot is a great feature to have, but sadly it divides the system partition space, … more

Sony Looking to Extend Flagship Life, One Release a Year

Following the news that Sony won’t be announcing a new device at MWC 2015, we … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 5 consistently having apps crash

OP adrianvfx

8th May 2014, 01:06 AM   |  #1  
Lately my Nexus 5 has been having some issues. I first started noticing this when I'd get artifacts popping up while on chrome. Then during reboot, play services would crash, and sometimes the launcher would refuse to start. Then other apps like Hangouts would refuse to let me view messages without a app crash. Even 3rd party apps have crashed on me.

I've done a full wipe and put stock 4.4.2, three different times now and within a day I get the same symptoms all over again.

This has been going on for over a week, I have absolutely no idea what to do now.

Any ideas? Is perhaps the storage bad? Any way to test it? Or what should I do.

Thanks
8th May 2014, 01:08 AM   |  #2  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 5,317
 
14,869 posts
Join Date:Joined: May 2011
More
Flash clean stock and don't install a single app for those few days and see what happens.

If nothing, install just a few apps at a time per day. If it suddenly starts....you'll know its one of the few apps you just installed.

That's all I got. Lol
8th May 2014, 01:32 AM   |  #3  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,110
 
8,242 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by adrianvfx

Lately my Nexus 5 has been having some issues. I first started noticing this when I'd get artifacts popping up while on chrome. Then during reboot, play services would crash, and sometimes the launcher would refuse to start. Then other apps like Hangouts would refuse to let me view messages without a app crash. Even 3rd party apps have crashed on me.

I've done a full wipe and put stock 4.4.2, three different times now and within a day I get the same symptoms all over again.

This has been going on for over a week, I have absolutely no idea what to do now.

Any ideas? Is perhaps the storage bad? Any way to test it? Or what should I do.

Thanks

Are you flashing a custom kernel with it? Are you undervolting at all, running art? I specifically ask for undervolting, cause that will cause things to crash | reboot.
8th May 2014, 01:34 AM   |  #4  
No, no custom kernel. Everything I got was from googles factory image site. https://dl.google.com/dl/android/aos...y-02006b99.tgz
And I've never undervolted before. I could root and perhaps increase the clock speed. Also not running ART. I did a few months ago, but switched back.
8th May 2014, 01:37 AM   |  #5  
teh roxxorz's Avatar
Recognized Contributor
Thanks Meter: 2,110
 
8,242 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by adrianvfx

No, no custom kernel. Everything I got was from googles factory image site. https://dl.google.com/dl/android/aos...y-02006b99.tgz
And I've never undervolted before. I could root and perhaps increase the clock speed. Also not running ART. I did a few months ago, but switched back.

Well aside from rooting, best you can do is force stop all those apps, particularly the ones that are crashing specifically, then clear those caches from the menu. After you've done all your problem apps, reboot.
8th May 2014, 01:45 AM   |  #6  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 5,317
 
14,869 posts
Join Date:Joined: May 2011
More
If he did a full wipe and installed a fresh stock image....caches aren't the issue. Its probably one app wreaking havoc. Lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes