FORUMS
Remove All Ads from XDA

[Q] Nexus 5 constantly rebooting at 'Google'

65 posts
Thanks Meter: 3
 
By steelbreeze, Member on 8th July 2014, 07:30 PM
Post Reply Subscribe to Thread Email Thread
4th December 2015, 02:05 PM |#71  
Sn00ky's Avatar
Senior Member
Thanks Meter: 44
 
More
Whoa, flicking method fixed my issue as well! Didn't expect that tbh, many thanks.
 
 
29th January 2016, 06:23 PM |#72  
Junior Member
Thanks Meter: 0
 
More
I had same problem and I solved for now. The following blog has a whole story.

crazytech.blog.com/2016/01/29/google-nexus-5-continuous-rebooting-problem/
29th January 2016, 07:31 PM |#73  
Senior Member
Thanks Meter: 58
 
More
flicking ??!?!? How i need to understand whit "flicking" ???? Post some video whit some solution......... i thinks i have a friends whit same exact problems on your nexus 5......
30th January 2016, 09:58 PM |#74  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 3,593
 
More
Flicking is the action of quickly pressing and releasing the power button using more pressure that normal when pressing the power button.
11th February 2016, 03:41 PM |#75  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by stshhh

Happened to me 20 minutes ago!

This method worked for me!
"To anyone reading this who is experiencing the same problem:
Basically, just take your case off and flick the power button hard with your finger (flick, not press), and also press it quickly a couple of times. This should be enough to no longer have your power button be stuck."

I hope i don't get the same issue again!

Thanks mate. It happened with my set too. I was going to try the magnet solution but then tried yours at first and it worked on the first flick.
14th February 2016, 10:40 AM |#76  
Senior Member
Thanks Meter: 75
 
More
Quote:
Originally Posted by dillalade

After trying all suggestions.
Only the above magnet trickery WORKED.

Magnet held at the power switch for 1second did the trick!!!!!.

Genius!

This worked for me.

My N5 was constantly booting to the Google logo, then booting again. It did this while on power, but was completely unresponsive when disconnected from the power.

We have some very strong, small fridge magnets and I presses one against the power button as I pressed it in to try and start the phone, and bingo, it worked. Phone is at least up and running now.

No idea if this is a permanent fix or not. But at least the phone's back on.

Thanks
7th March 2016, 04:55 AM |#77  
Junior Member
Thanks Meter: 0
 
More
I was having the same issue (as shown in the video) then the 'flicking method' worked for me within a minute (like how I would flick a coin to make it spin a coin vertically, of course much gentler)
Post Reply Subscribe to Thread

Tags
boot loop, nexus 5

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes