Google Allows Search Queries To Interact With Apps

Android 5.0 Lollipop brings lots of new features that are quite useful for end users and … more

Lenovo Officially Owns Motorola, Following ~$3 Billion Deal

Google is now officially no longer the owner American phone manufacturer … more

Microsoft Band Fitness Tracker Announced, Available

The wearable market has been around for a few years, with Pebble and Samsung smartwatches … more

Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more
Post Reply

[Q] Nexus 5 does is dead???

OP sprkrt

11th April 2014, 10:28 PM   |  #1  
OP Senior Member
Flag Athens
Thanks Meter: 15
 
182 posts
Join Date:Joined: Feb 2006
I installed latest CM rom and unfortunately xposed framework on top.

after that my device does not start and seems to stack in CM logo for ever.

I can get to recovery but does not find any backup files! Seems like scdard is empty or not recognizable.

I tried to push a new rom for with adb from fastboot but my pc does not seems to find the phone. Like adb debugging is not enabled on the phone.

I also fails when I try to erase the device from recovery.

Any help is welcome.
11th April 2014, 11:10 PM   |  #2  
Senior Member
Flag Hedensted
Thanks Meter: 127
 
668 posts
Join Date:Joined: Jul 2008
More
Boot in fastboot and flash a factory image. Best way to fix pretty much anything.
11th April 2014, 11:18 PM   |  #3  
OP Senior Member
Flag Athens
Thanks Meter: 15
 
182 posts
Join Date:Joined: Feb 2006
Quote:
Originally Posted by mortenmhp

Boot in fastboot and flash a factory image. Best way to fix pretty much anything.

does for find the device any more, so i cannot flash anything
11th April 2014, 11:23 PM   |  #4  
Senior Member
Flag St louis
Thanks Meter: 71
 
798 posts
Join Date:Joined: May 2010
More
Try to reinstall the universal drivers, and try different usb ports on your computer.
11th April 2014, 11:24 PM   |  #5  
Senior Member
Thanks Meter: 11
 
407 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by sprkrt

does for find the device any more, so i cannot flash anything

You need to make sure you're in the bootloader.
11th April 2014, 11:29 PM   |  #6  
GUGUITOMTG4's Avatar
Senior Member
GuGuPlace
Thanks Meter: 202
 
537 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by sprkrt

does for find the device any more, so i cannot flash anything

Hi, your phone is ok, just empty. the problem is on the computer. You need to fix the driver for nexus 5. You probably have them installed since you unlocked the phone. just keep your phone connected and on recovery mode.
go to device manager, look for nexus 5. Choose "update driver"
"Browse my computer for driver...,
"let me pick from a list of device drivers"
choose any ADB driver, and install it.


Many more ways to do it
Last edited by GUGUITOMTG4; 11th April 2014 at 11:54 PM.
The Following User Says Thank You to GUGUITOMTG4 For This Useful Post: [ View ]
11th April 2014, 11:32 PM   |  #7  
Senior Member
Flag Hedensted
Thanks Meter: 127
 
668 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by sprkrt

does for find the device any more, so i cannot flash anything

If it can boot to the bootloader, and it still cant find the device, the problem is either with your computer(driver) or with the usb hardware on the phone(highly unlikely since it happened after you messed with software)
The Following User Says Thank You to mortenmhp For This Useful Post: [ View ]
11th April 2014, 11:43 PM   |  #8  
OP Senior Member
Flag Athens
Thanks Meter: 15
 
182 posts
Join Date:Joined: Feb 2006
Quote:
Originally Posted by mortenmhp

If it can boot to the bootloader, and it still cant find the device, the problem is either with your computer(driver) or with the usb hardware on the phone(highly unlikely since it happened after you messed with software)

problem solved.

i tried the exact same process on my imac and worked perfectly!


( i had already reinstalled the drivers on my pc with no luck...)
12th April 2014, 01:38 AM   |  #9  
kufikugel's Avatar
Recognized Themer
Thanks Meter: 17,776
 
2,977 posts
Join Date:Joined: Aug 2012
Donate to Me
Quote:
Originally Posted by sprkrt

problem solved.

i tried the exact same process on my imac and worked perfectly!


( i had already reinstalled the drivers on my pc with no luck...)

He he this deserves a headline

Apple recovered my nexus from death lmao

Glad that you worked it out.

Sent from my Nexus 5 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank