Post Reply

Nexus 5 Hangouts Google Voice - Cyanogen Mod

4th February 2014, 04:48 AM   |  #1  
OP Senior Member
Flag San Francisco
Thanks Meter: 4
 
126 posts
Join Date:Joined: Mar 2011
More
So I have Google Voice which I use exclusively for voicemail. I never call from the number and never text from the number. By default, I've been using Hangouts as my SMS app since I got my N5.

Starting on 1/31, every time I send an an SMS from my phone, its coming from my GV number and not my carrirer's number.

Uninstalling GV solved the issue. Reinstalling GV broke it again.

************************************************** ************************************************** ****************************


FML

Turns out it was Voice+ Cyanogen mod that was ****ing everything up........
Last edited by integramodder; 4th February 2014 at 05:01 AM.
4th June 2014, 11:21 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Yes I had the same issue. You don't need to uninstall GV though, just go your phone settings under wireless and networks, click more, then click on the VOICE+, and choose disable.

Sent from my SGH-M919 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1401920436620.jpg
Views:	26
Size:	42.3 KB
ID:	2781080  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank