Post Reply

[Q] Nexus 5 Microphone Not Working

OP fraxture

31st January 2014, 02:50 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2013
My Nexus 5 microphone does not seem to be working while in calls. What is strange is it seems to work jsut fine when used in Skype, suggesting that this is a software issue. Also strange is that when I turn the microphone mute on/off during a call, I can hear that when the microphone is muted there is less fuzzy white noise. Has anyone encountered this issue? Is this a defective device? I've flashed this device with alternative ROMs, and now I've reflashed it with the factory stock ROM. But nothing changes the behavior that I've described.
31st January 2014, 03:08 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2013
I discovered another thread on this that seems related to what I am experiencing: http://forum.xda-developers.com/show....php?t=2538979
31st January 2014, 04:57 PM   |  #3  
RevelationOmega's Avatar
Senior Member
Flag Tallahassee
Thanks Meter: 514
 
514 posts
Join Date:Joined: Jan 2014
Donate to Me
More
Have you done anything to the device other than ROM flashing (flashed kernel, MODs, etc)?
31st January 2014, 06:26 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by RevelationOmega

Have you done anything to the device other than ROM flashing (flashed kernel, MODs, etc)?

I think the answer to that question is no. I mean, I had also installed various apps and the like.
31st January 2014, 07:02 PM   |  #5  
Javeline4's Avatar
Junior Member
Flag DFW, TX
Thanks Meter: 1
 
28 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by fraxture

My Nexus 5 microphone does not seem to be working while in calls. What is strange is it seems to work jsut fine when used in Skype, suggesting that this is a software issue. Also strange is that when I turn the microphone mute on/off during a call, I can hear that when the microphone is muted there is less fuzzy white noise. Has anyone encountered this issue? Is this a defective device? I've flashed this device with alternative ROMs, and now I've reflashed it with the factory stock ROM. But nothing changes the behavior that I've described.

Quote:
Originally Posted by fraxture

I think the answer to that question is no. I mean, I had also installed various apps and the like.

Yep, you have the problem many people have encountered with their Nexus 5. I occasionally have this issue. It isn't as bad as when I first got the phone, but the microphone does occasionally go wonky during a call (i.e. callers on the other line say I sound really far away from the phone). The first 2-3 weeks I had the phone people would say all they heard was static while using the microphone (not speakerphone). It works better now, but the static/distant sound persists at times.

The consensus suggests it seems to be a software related issue that Google has not addressed yet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank