Nexus 5 and PAC MAN ROM

3 posts
Thanks Meter: 0
By zelkaid, Junior Member on 10th July 2014, 02:46 PM
Post Reply Subscribe to Thread Email Thread
Spent 4 hours last night trying to flash PAC man ROM(4.4.4) to my nexus 5, it will run but I have no access to any part of it othen what appears to be the CyanogenMod settings. There is no ROM control from AOKP or Pie settings, status bar tweaks. Anyone have a fix? Thanks in advance!
10th July 2014, 03:17 PM |#2  
vin4yak's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 2,463
Did you do a clean install?? (Wiping system, data)
10th July 2014, 07:40 PM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by vin4yak

Did you do a clean install?? (Wiping system, data)

Yep, wipe dalvik, cache and data. Tried installing both nightlies and the /dev ROMs and neither give me the full experience.
10th July 2014, 07:55 PM |#4  
xnormskix's Avatar
Senior Member
Flag Semarang
Thanks Meter: 721
Donate to Me
try to mount your system first in recovery then wipe system, data, dalvik, cache and reflash your rom
11th July 2014, 03:52 AM |#5  
OP Junior Member
Thanks Meter: 0
Still nothing. Completely wiped and soft bricked it now. No matter what I do, I can't get a device driver to recognize it, so I can't use fastboot or adb. Any advice guys? already spent another 3 hours googling and browsing similar situations, but most of them are still have android, not just recovery and bootloader

Edit: Tried uninstalling, reinstalling both Google drivers, Universal Naked, LG United drivers and nothing will set my n5 to be discoverable, just keeps listing it as unknown device or says I can't install the driver at all
Last edited by zelkaid; 11th July 2014 at 04:55 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes