Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 5 stuck at boot animation

OP phositadc

5th May 2014, 02:09 AM   |  #1  
OP Senior Member
Thanks Meter: 333
 
1,999 posts
Join Date:Joined: May 2010
I have an unlocked bootloader. I flashed the factory images. The MD5 sum matched that on Google's download page. After it does the automatic reboot, my phone just stays at the boot animate and never actually boots. I've let it sit for about 10 minutes.

I've flashed factory images many times, including on this Nexus 5, and never had this happen before.

I'm using the USB cable that came with the Nexus 5.

I can boot back into fastboot, and everything works. I even flashed TWRP and can boot into TWRP. But in TWRP I can't mount anything, and if I try to do a system wipe, it fails.

Any thoughts? Has something somehow gone wrong while flashing the factory images? Help appreciated.

Edit: Booted into Stock Recovery and wiped cache and did a factory reset. Then rebooted from recovery and let it sit for awhile. It finally booted all the way up. Absolutely no idea what was going on there. Anybody else had a similar experience?
Last edited by phositadc; 5th May 2014 at 02:19 AM.
5th May 2014, 02:49 AM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,998
 
11,401 posts
Join Date:Joined: Sep 2012
Doing a factory reset in the stock recovery almost always gets your past a boot loop.

Sent from my Nexus 5 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes