Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,878 Members 37,325 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 5 stuck at boot animation

Tip us?
 
phositadc
Old
(Last edited by phositadc; 5th May 2014 at 01:19 AM.)
#1  
Senior Member - OP
Thanks Meter 323
Posts: 1,868
Join Date: May 2010
Default Nexus 5 stuck at boot animation

I have an unlocked bootloader. I flashed the factory images. The MD5 sum matched that on Google's download page. After it does the automatic reboot, my phone just stays at the boot animate and never actually boots. I've let it sit for about 10 minutes.

I've flashed factory images many times, including on this Nexus 5, and never had this happen before.

I'm using the USB cable that came with the Nexus 5.

I can boot back into fastboot, and everything works. I even flashed TWRP and can boot into TWRP. But in TWRP I can't mount anything, and if I try to do a system wipe, it fails.

Any thoughts? Has something somehow gone wrong while flashing the factory images? Help appreciated.

Edit: Booted into Stock Recovery and wiped cache and did a factory reset. Then rebooted from recovery and let it sit for awhile. It finally booted all the way up. Absolutely no idea what was going on there. Anybody else had a similar experience?
 
jd1639
Old
#2  
jd1639's Avatar
Recognized Contributor
Thanks Meter 3175
Posts: 9,381
Join Date: Sep 2012
Location: Minnetonka, MN
Doing a factory reset in the stock recovery almost always gets your past a boot loop.

Sent from my Nexus 5 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes