Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 5 gets stuck trying to write files with fastboot

OP tekdemon

13th June 2014, 10:39 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Oct 2009
Hey guys, I've been trying to update to 4.4.3 and managed to sort of get it working with the OTA but it was kind of a dirty mess so I wanted to try and do a clean flash with fastboot. So I downloaded the image from Google and tried to run the flash-all.bat and it errors out after flashing the radio and trying to send a reboot command to fastboot-far as I can tell this is because the bootloader is stuck on "writing..." The same thing happened before when I tried to write the system.img alone while restoring my phone to stock to load the OTA-it would get stuck on "writing..." in the bootloader and even waiting 5 hours didn't get it past "writing..." Does anybody know how to fix this? I'm trying to manually send things over one by one with fastboot instead of using the script but since it gets stuck with every file I'm not sure if it's even fully flashing everything over...very frustrating that it's getting stuck and this is with the latest bootloader on it too (hhz11k).
13th June 2014, 05:48 PM   |  #2  
spinninbsod's Avatar
Senior Member
Flag new york city
Thanks Meter: 81
 
661 posts
Join Date:Joined: May 2013
More
I had a similar problem does fastboot on your computer crash and say out of memory

Sent from my Nexus 5 using Tapatalk
13th June 2014, 06:40 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Oct 2009
No oddly on the computer everything looks ok, it sends the file over and it says the write is successful. But fastboot on the phone then locks up basically and gets stuck on the "writing..." portion so then the next command will fail when the computer tries to send any commands. Very weird and reflashing the bootloader didn't fix anything either.
13th June 2014, 07:50 PM   |  #4  
spinninbsod's Avatar
Senior Member
Flag new york city
Thanks Meter: 81
 
661 posts
Join Date:Joined: May 2013
More
Try restarting the computer and unplugging nexus 5

Sent from my Nexus 5 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes