Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,420 Members 37,478 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 5 stutters and has audio distortion when using only YouTube

Tip us?
 
Ixlair
Old
#11  
Junior Member - OP
Thanks Meter 2
Posts: 25
Join Date: Dec 2010
Quote:
Originally Posted by Ixlair View Post
Exactly. It's why I've ruled it out being a hardware issue, because this has happened to two other Nexus 5's I've been in possession of. It's so weird.

I've unlocked the bootloader, rooted it, all the fun stuff. I'm gonna try a new kernel to see if that will fix it.
Just an update, yep, that didn't work. Still happens. I think by the end of the year I'm going to get a different phone, I'm done dealing with this. I'll put it with it until then. Thanks for the help.
 
czacha234
Old
(Last edited by czacha234; 19th June 2014 at 07:05 AM.)
#12  
czacha234's Avatar
Senior Member
Thanks Meter 61
Posts: 263
Join Date: Mar 2010
Location: Hamilton
Quote:
Originally Posted by Ixlair View Post
I'm on my third Nexus 5 that has had issues, and every single one of them have had this one. When using YouTube the video is jerky and stutters, and randomly there will be audio distortion and pops from the speaker. This is the third Nexus 5 I've had with this issue, and nothing I find can fix it. I can barely find any info on the internet about it.

From what I can tell it is limited to YouTube. The thing is, my old S2 on 4.1.2 had no such issue. None of my other electronics have any issues with YouTube to the degree this does. I'm past believing it is an issue with my phone(though it might be), because as I said, I'm on my third Nexus 5 with this issue.

Has anyone else had this issue? What are my options in trying to fix it? I've had such a bad experience with the Nexus line I'm close to giving up and buying a different phone. This is driving me crazy.

I hope someone can help. Thanks.

Sent from my Nexus 5 using Tapatalk
Hiya,

Im having this issue as well. Some of the videos have disortion and stutters, but its not in youtube app. When I play videos form the websites it happens but, not in all of them. Dont know why some are ok and others dont. Sometimes its really annoying, especially when it stutters a lot in the playedback video. I do not know if its a hardware or a software issue.

EDIT:
Just checked the same video in Android Authority app and in Youtube app. In the first app audio stutters and being a wee bit choppy, in Yt however, everything is fine. Audio is clear, no stutters at all. So I assume its software issue and maybe audio codecs dont play well with third party apps. Also, I dont think there is a solution to this problem.

Sent from my Nexus 5 using XDA Premium 4 mobile app
 


Device: Nexus 5
ROM: Stock [KK 4.4.2][Rooted]
Kernel: Stock
Recovery: CWM Touch 6.0.4.5
http://www.youtube.com/watch?v=JmvCpR45LKA
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Integrate Social Networks Into Your Project With ASNE Library

Social network applications and services have developed into major parts ofour … more

Give Your Android Wear Device a Lock Screen with Lockable

Without a doubt,Android Wear is one of the most frequently talked abouttopics of … more

Forums Added for the LG G Watch R and Samsung Gear S

A little over a week ago, LG “inadvertently” let the world know about the … more

Secrecy App Goes Open Source, New LG Android Wear Device! – XDA Developer TV

Secrecy encryption app goes open source! That and much … more