How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Jolla Tablet Announced: The Second Sailfish OS Device

A little over a year ago, Jolla released its first smartphone with the brand new Jolla … more

Android One Devices Get Unofficial CM12 Port

Android One was initially announced right before Android Lollipop. By releasing these cheap, yet … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 5 stutters and has audio distortion when using only YouTube

OP Ixlair

30th May 2014, 11:31 PM   |  #11  
OP Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Ixlair

Exactly. It's why I've ruled it out being a hardware issue, because this has happened to two other Nexus 5's I've been in possession of. It's so weird.

I've unlocked the bootloader, rooted it, all the fun stuff. I'm gonna try a new kernel to see if that will fix it.

Just an update, yep, that didn't work. Still happens. I think by the end of the year I'm going to get a different phone, I'm done dealing with this. I'll put it with it until then. Thanks for the help.
19th June 2014, 07:45 AM   |  #12  
czacha234's Avatar
Senior Member
Flag Hamilton
Thanks Meter: 66
 
284 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by Ixlair

I'm on my third Nexus 5 that has had issues, and every single one of them have had this one. When using YouTube the video is jerky and stutters, and randomly there will be audio distortion and pops from the speaker. This is the third Nexus 5 I've had with this issue, and nothing I find can fix it. I can barely find any info on the internet about it.

From what I can tell it is limited to YouTube. The thing is, my old S2 on 4.1.2 had no such issue. None of my other electronics have any issues with YouTube to the degree this does. I'm past believing it is an issue with my phone(though it might be), because as I said, I'm on my third Nexus 5 with this issue.

Has anyone else had this issue? What are my options in trying to fix it? I've had such a bad experience with the Nexus line I'm close to giving up and buying a different phone. This is driving me crazy.

I hope someone can help. Thanks.

Sent from my Nexus 5 using Tapatalk

Hiya,

Im having this issue as well. Some of the videos have disortion and stutters, but its not in youtube app. When I play videos form the websites it happens but, not in all of them. Dont know why some are ok and others dont. Sometimes its really annoying, especially when it stutters a lot in the playedback video. I do not know if its a hardware or a software issue.

EDIT:
Just checked the same video in Android Authority app and in Youtube app. In the first app audio stutters and being a wee bit choppy, in Yt however, everything is fine. Audio is clear, no stutters at all. So I assume its software issue and maybe audio codecs dont play well with third party apps. Also, I dont think there is a solution to this problem.

Sent from my Nexus 5 using XDA Premium 4 mobile app
Last edited by czacha234; 19th June 2014 at 08:05 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes