5,603,981 Members 43,432 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 5 takes too long to send sms

Tip us?
 
droid_<3er
Old
#11  
droid_<3er's Avatar
Senior Member
Thanks Meter 86
Posts: 378
Join Date: Dec 2011
Location: Vancouver
Quote:
Originally Posted by tocarval View Post
Hi! Found the solution, I disabled the 4G and chose 3G in settings, now the sms are sent much quicker! This is probably a problem with my network, Vodafone Portugal, and not with my device right?
Well, at least you found a way to solve your problems.

SMS isn't sent over data network...I have no idea what's wrong with Vodafone. Have you tried sending SMS with 3G/4G completely off?
Phone: Nexus 5 32GB | Epsilon Project v7.1 | stock kernel | TWRP 2.6.3.4

My Rig: NZXT H440 | Xeon E3-1230V2 @ 3.5 GHz | Z77 Extreme3 | NH-U9B | 8GB DDR3-1600 C11 | GT 640 OEM GDDR5 | 240GB SSD 530 | XFX TS550 | Win 8.1 Pro | Samsung T240HD

Before you post about a question that's been answered one million times just because you feel that people of XDA are responsible for fixing your phone, please take the time to read this post.
 
OptimusVDarwin
Old
#12  
OptimusVDarwin's Avatar
Senior Member
Thanks Meter 30
Posts: 188
Join Date: Apr 2011
Location: Vallejo
If you're using hangouts I think you need data on

Sent from my Nexus 5 using Tapatalk 2
 
dicecuber
Old
#13  
Account currently disabled
Thanks Meter 51
Posts: 521
Join Date: Aug 2013
Location: Vancouver
I think that data is tied to MS but for sms? Odd

Sent from my Nexus 5
 
xstokerx
Old
#14  
xstokerx's Avatar
Senior Member
Thanks Meter 111
Posts: 827
Join Date: Jan 2012
Location: winnipeg
I had the same problem rogers had some goofy APN in the phone so I changed that then in the 4636 menu put it on wdma prefered and in mobile networks set to 3g seems to be better now
If i helped you know what to do

Stuck or broken power button try these apps
http://forum.xda-developers.com/show....php?t=2191120

Current devices:
- LG Nexus 5 <---My new love
- HTC One XL on the back burner
- Samsung galaxy S2 rogers skyrocket
- Samsung galaxy S2 19100
- LG Thrill 4g/Optimus 3D

Noobs start hear--> http://www.youtube.com/watch?v=JmvCpR45LKA
 
tocarval
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Nov 2013
I tried sending SMS with 3G/4G completely off and its quicker too, so with 2G or 3G the SMS are delivered quicker than on 4G. Its odd but its happening. For now I'll keep my phone in 3G. Thank you all for the help!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...