Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 5 won't work with Wi-Fi when Miracast is on

OP Devil0per

3rd May 2014, 06:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
I just got a Netgear PTV 3000 dongle and when I use it with my nexus 5 the internet stops working, rendering the thing pretty useless.

The odd thing is that the phone is showing that wi-fi is on and connected when Miracast is on.


When I switch Miracast on, the Internet immediately stops working, then even if I switch Miracast off it won't work unless I disconnect from the wi-fi connection and connect again. Also if I disconnect from wi-fi when Miracast is on, the Miracast connection will be dropped, I thought Miracast didn't use local wi-fi connection ?

Any ideas why this is happening. I herd that sony xperia Z for instance can't use wi-fi when Miracast is on, but surely this is not the case with Nexus 5 ? Perhaps my TP-Link router somehow conflicts with Miracast ?


thanks...
Last edited by Devil0per; 3rd May 2014 at 06:58 AM.
3rd May 2014, 07:52 AM   |  #2  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jul 2009
I can't reproduce your described experience using the same Netgear receiver (but different router). I am stock kernel and ROM (but rooted).

I would ensure the PTV is fully up to date on firmware, recycle that thing, and try again.

Sent from my Nexus 5 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes