Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Does it seem odd...

OP dawg4lyfe

30th May 2014, 05:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Every ROM I load on my N5 will not reconnect to data after have been on wifi. The only "ROM" that doesn't do this is when I am running Stock + Rooted + Xposed. Just seems really strange...even though I believe this is a known issue with 4.4.2 on many Nexus devices.
30th May 2014, 05:53 AM   |  #2  
TheLastSidekick's Avatar
Recognized Contributor
Flag Springfield, Massachusetts
Thanks Meter: 2,198
 
3,311 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Happens to me to rarely on 4.4.2 stock. Don't worry, we've just gotta wait for that elusive secret update known as 4.4.3. Every time it happens I reboot into recovery just to take the opportunity and update kernels / clear caches and fix permissions.

Sent from my Nexus 5 using Tapatalk
30th May 2014, 10:13 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
[QUOTE=TheLastSidekick;53023349]Happens to me to rarely on 4.4.2 stock. Don't worry, we've just gotta wait for that elusive secret update known as 4.4.3. Every time it happens I reboot into recovery just to take the opportunity and update kernels / clear caches and fix permissions.

Sent from my Nexus 5 using Tapatalk[/QUOTE

I hope 4.4.3 fixes it. I am a total ROM whore and not being able to load new ROMs is killing me.
9th June 2014, 02:46 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
So I installed the 4.4.3 update to my N5 after setting back to stock and unrooted and locked and all that fun stuff. Ran stock for a few days then unlocked and rooted it. Installed Paranoid Android and lo and behold...I have a data connection when not connected to WiFi! I then installed the latest nightly for CyanogenMod and did not have a data connection when not on WiFi...that seems rather odd to me....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes