5,596,354 Members 38,912 Now Online
XDA Developers Android and Mobile Development Forum

[Q] OK Google Option Vanished

Tip us?
 
msquare
Old
#1  
Member - OP
Thanks Meter 2
Posts: 65
Join Date: Jun 2009
Location: Mumbai
Default [Q] OK Google Option Vanished

Need some help guys.. I switched from Dalvik to ART for the first time last night, and now the "OK Google" option doesnt work. It used to show up on the home screen in search bar, but not anymore. I've tried everything - language is already English (US), ok google option is checked in settings - search - voice search.

I've tried going back to Dalvik and it doesnt show up there either. I looked up online and apparently if the mic on the google search bar is full, it means ok google is active. In my case, it is full, but ok google just does not work.

Can someone please help? Is this unique to my phone or anyone else faced this issue recently? I couldnt find anything in the forums about this.

Thanks in advance!
 
TechMitchell
Old
#2  
TechMitchell's Avatar
Senior Member
Thanks Meter 43
Posts: 232
Join Date: Aug 2012
Did you try saying "OK Google"?

Sent from my Nexus 5 using Tapatalk
If I helped give me a thanks
- - - - - - - - - - - - - - - - - - - - - - -
Owned Devices:
Nexus s - Rom: ThinkingBridge (Always latest version)
Kernel: AirKernel

Note 10.1 - Rom: Android Revolution HD 4.0
Kernel: Stock

 
samersh72
Old
#3  
samersh72's Avatar
Recognized Contributor
Thanks Meter 5983
Posts: 3,101
Join Date: Nov 2012
Location: Android City
Quote:
Originally Posted by msquare View Post
Need some help guys.. I switched from Dalvik to ART for the first time last night, and now the "OK Google" option doesnt work. It used to show up on the home screen in search bar, but not anymore. I've tried everything - language is already English (US), ok google option is checked in settings - search - voice search.

I've tried going back to Dalvik and it doesnt show up there either. I looked up online and apparently if the mic on the google search bar is full, it means ok google is active. In my case, it is full, but ok google just does not work.

Can someone please help? Is this unique to my phone or anyone else faced this issue recently? I couldnt find anything in the forums about this.

Thanks in advance!
say "ok google" slowly
Google Nexus 5: N5 Tips & Tricks
Galaxy S4 I9500/I9505: Unroot, flash official stock
Galaxy Nexus I9250: Gnex Tips & Tricks ////// Odin/Back to stock 4.3 / 4.2.2
Galaxy SIII Mini I8190: Unroot, Flash official stock
Galaxy Ace Plus S7500: Unroot, Flash official stock
Galaxy Young S5360: Young Tips & Tricks
Galaxy S2 Plus I9105/P: Unroot, Flash official stock
Sony Experia SP C5303 // Sony Experia L C2105
Galaxy Tab 3 T210

The Following User Says Thank You to samersh72 For This Useful Post: [ Click to Expand ]
 
bradellis51
Old
#4  
Junior Member
Thanks Meter 2
Posts: 27
Join Date: Nov 2013
Go into google now, then go to the menu button at the bottom , then go to voice, then either turn hot word detection on or off depending what it was on. Then restart the device, then turn it back on or off. Finally turn it back on again. This worked for me. Just a quick recalibration of the setting
The Following User Says Thank You to bradellis51 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes