Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Oops! Google Chrome could not connect to... Just about every site?

OP xnickfx

27th January 2014, 05:19 AM   |  #1  
xnickfx's Avatar
OP Member
Thanks Meter: 99
 
64 posts
Join Date:Joined: May 2013
More
"Oops! Google Chrome could not connect to... Any website you need to go to right now! Mwuahaha!"

As funny as it sounds, that is exactly whats happening to me right now and its really starting to bug, and I cant seem to find a fix.

Oddly enough, its only happening to sites I want or need to go to and isn't happening with sites I don't care about or have any use for.

For example, when typing in a random website it loads up just fine, but when typing in anything from my bookmarks or sites I go to on a regular basis it doesn't. It doesn't even try to load, before a blink of an eye that annoying "Oops! Page" comes up.

Anyone else ever have this problem or know a solution? Thanks a lot!
Last edited by xnickfx; 27th January 2014 at 01:57 PM.
27th January 2014, 05:35 AM   |  #2  
xnickfx's Avatar
OP Member
Thanks Meter: 99
 
64 posts
Join Date:Joined: May 2013
More
SOLVED:

The problem was with AdAway changing the hosts file which can be found in system/etc.

After disabling AdAway which returned my hosts file to its original state, everything started working again as it should.

Thank you all anyway and hopefully someone with the same problem will find this information useful.
Last edited by xnickfx; 27th January 2014 at 01:59 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes