5,597,647 Members 33,145 Now Online
XDA Developers Android and Mobile Development Forum

Oops! Google Chrome could not connect to... Just about every site?

Tip us?
 
xnickfx
Old
(Last edited by xnickfx; 27th January 2014 at 12:57 PM.)
#1  
xnickfx's Avatar
Member - OP
Thanks Meter 81
Posts: 64
Join Date: May 2013
Default Oops! Google Chrome could not connect to... Just about every site?

"Oops! Google Chrome could not connect to... Any website you need to go to right now! Mwuahaha!"

As funny as it sounds, that is exactly whats happening to me right now and its really starting to bug, and I cant seem to find a fix.

Oddly enough, its only happening to sites I want or need to go to and isn't happening with sites I don't care about or have any use for.

For example, when typing in a random website it loads up just fine, but when typing in anything from my bookmarks or sites I go to on a regular basis it doesn't. It doesn't even try to load, before a blink of an eye that annoying "Oops! Page" comes up.

Anyone else ever have this problem or know a solution? Thanks a lot!
Current Device:
Google Nexus 5
Android KitKat 4.4.2 ROM
Faux 008 Ultimate Kernel
Xposed Framework 2.4.1

My Creations:
The N5 Collection V2

Please hit thanks if I helped you.
 
xnickfx
Old
(Last edited by xnickfx; 27th January 2014 at 12:59 PM.)
#2  
xnickfx's Avatar
Member - OP
Thanks Meter 81
Posts: 64
Join Date: May 2013
SOLVED:

The problem was with AdAway changing the hosts file which can be found in system/etc.

After disabling AdAway which returned my hosts file to its original state, everything started working again as it should.

Thank you all anyway and hopefully someone with the same problem will find this information useful.
Current Device:
Google Nexus 5
Android KitKat 4.4.2 ROM
Faux 008 Ultimate Kernel
Xposed Framework 2.4.1

My Creations:
The N5 Collection V2

Please hit thanks if I helped you.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes