FORUMS

Analysis & Opinion

Problem with PC

215 posts
Thanks Meter: 29
 
By SirMatin, Senior Member on 26th August 2014, 09:04 AM
Post Reply Subscribe to Thread Email Thread
my n5 was fine before my pc was connected to internet .... but when it did, it updated th drivers and now i can't access my files in either MTP or PTP mode ....

i did uninstall n5's drivers from device manager and then it didn't even recognize the device .... o_O (not even in add a device)
btw i'm using win 8.1

ps. i did try using another port and cable
 
 
26th August 2014, 09:49 AM |#2  
Primokorn's Avatar
Recognized Contributor
Thanks Meter: 4,435
 
Donate to Me
More
Quote:
Originally Posted by SirMatin

my n5 was fine before my pc was connected to internet .... but when it did, it updated th drivers and now i can't access my files in either MTP or PTP mode ....

i did uninstall n5's drivers from device manager and then it didn't even recognize the device .... o_O (not even in add a device)
btw i'm using win 8.1

ps. i did try using another port and cable

Did u reboot after removing the drivers?
Download the universal naked drivers
Read this too. It might help.
26th August 2014, 11:57 AM |#3  
SirMatin's Avatar
OP Senior Member
Thanks Meter: 29
 
More
i rebooted several times ...
actually the problem is that my pc doesn't recognize N5 .... any idea how 2 fix that?
26th August 2014, 12:14 PM |#4  
joecool666's Avatar
Senior Member
Flag Dublin
Thanks Meter: 176
 
More
Quote:
Originally Posted by SirMatin

i rebooted several times ...
actually the problem is that my pc doesn't recognize N5 .... any idea how 2 fix that?

hi i had the same problem, goto start menu computer right click manage, goto dievces driver updates and properties and roll back driver's hope this helps,
EnricoD
26th August 2014, 12:39 PM |#5  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by SirMatin

my n5 was fine before my pc was connected to internet .... but when it did, it updated th drivers and now i can't access my files in either MTP or PTP mode ....

i did uninstall n5's drivers from device manager and then it didn't even recognize the device .... o_O (not even in add a device)
btw i'm using win 8.1

ps. i did try using another port and cable

i had same problems on win 8.1

the problem is due to mtp windows drivers,
the problem is that windows will install his generic drivers and will override nexus 5 drivers installation

i solved by

1. uninstall all adb intefarces (for example, on acer, I had 2 acer adb interface and another adb bootloader interface)

2. deleting all android_winusb related folders from

Quote:

C:\Windows\System32\DriverStore\FileRepository

or everytime Windows will install them instead of the right ones


then I installed google usb drivers and it worked.
Last edited by EnricoD; 26th August 2014 at 12:43 PM.
The Following 2 Users Say Thank You to For This Useful Post: [ View ]
26th August 2014, 02:15 PM |#6  
SirMatin's Avatar
OP Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by EnricoD

i had same problems on win 8.1

the problem is due to mtp windows drivers,
the problem is that windows will install his generic drivers and will override nexus 5 drivers installation

i solved by

1. uninstall all adb intefarces (for example, on acer, I had 2 acer adb interface and another adb bootloader interface)

2. deleting all android_winusb related folders from



or everytime Windows will install them instead of the right ones


then I installed google usb drivers and it worked.


tnx a lot ... it worked but only when my pc was not connected to net ... when it did, it went back as it was before


btw is there any way to add msc to n5 on stock 4.4.4?
Last edited by SirMatin; 26th August 2014 at 02:20 PM.
26th August 2014, 02:42 PM |#7  
joecool666's Avatar
Senior Member
Flag Dublin
Thanks Meter: 176
 
More
Thumbs up
Quote:
Originally Posted by EnricoD

i had same problems on win 8.1

the problem is due to mtp windows drivers,
the problem is that windows will install his generic drivers and will override nexus 5 drivers installation

i solved by

1. uninstall all adb intefarces (for example, on acer, I had 2 acer adb interface and another adb bootloader interface)

2. deleting all android_winusb related folders from



or everytime Windows will install them instead of the right ones


then I installed google usb drivers and it worked.

that's good to know thank you,
27th August 2014, 03:03 AM |#8  
SirMatin's Avatar
OP Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by SirMatin

tnx a lot ... it worked but only when my pc was not connected to net ... when it did, it went back as it was before


btw is there any way to add msc to n5 on stock 4.4.4?

anyone know how 2 fix this?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes