TWRP 2.8.3.0 Available for Supported Devices

The TeamWin Recovery Project (or TWRP, for short) has quickly become one of the most popular … more

Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Proximity Sensor during Skype calls not wokring

OP neopl666

15th January 2014, 01:52 PM   |  #1  
OP Member
Oxford
Thanks Meter: 0
 
32 posts
Join Date:Joined: Dec 2013
More
Is anyone else having this problem? My screen is not turning off during Skype calls. The battery drains a lot faster obviously, but the real killer is that I continue to navigate my phone with my face, often times to a disastrous result... I searched for this issue and found a lot of results for Nexus 4, but none for Nexus 5.
26th January 2014, 01:35 PM   |  #2  
Member
Flag Vilnius
Thanks Meter: 5
 
55 posts
Join Date:Joined: Oct 2011
More
Same with my Nexus 5. In call the screen doesn't turn off, but when I hang up then the Skype kicks in and acts like mad turning screen off every time I cover the sensor, this is stupid and drives me mad.
26th January 2014, 01:59 PM   |  #3  
PhilipTD's Avatar
Senior Member
Thanks Meter: 387
 
1,751 posts
Join Date:Joined: Dec 2010
I bet you could set up something in Tasker, such as, when Skype is loaded and the phone is vertical, disable touchscreen.
26th January 2014, 02:01 PM   |  #4  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,860
 
25,071 posts
Join Date:Joined: Aug 2010
More
Surely you'd expect a "video call" app to not turn off the screen ?

-----------------------
Sent via tapatalk.

I do NOT reply to support queries over PM. Please keep support queries to the Q&A section, so that others may benefit
30th January 2014, 10:56 PM   |  #5  
OP Member
Oxford
Thanks Meter: 0
 
32 posts
Join Date:Joined: Dec 2013
More
Could this be perhaps caused by a dpi setting?(I've got it set so that everything is a lot smaller so that more things can be fit on the screen) Looking at my Skype layout it looks like it does on my Nexus 7 tablet. Maybe skype thinks that it's on a tablet, hence the proximity sensor is not being employed. I don't have a Speaker phone button either. This is just a theory, I'm not willing to test it by going to default Dpi as it screwes my entire layout, icons, folders etc.

Sent from my Nexus 5 using xda app-developers app
30th January 2014, 11:50 PM   |  #6  
Senior Member
Thanks Meter: 203
 
794 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by rootSU

Surely you'd expect a "video call" app to not turn off the screen ?

op might be referring to skype audio calls
5th February 2014, 01:43 PM   |  #7  
OP Member
Oxford
Thanks Meter: 0
 
32 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by jj14

op might be referring to skype audio calls

Indeed, I am talking about audio calls...

Sent from my Nexus 5 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes