LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[q] help! My nexus 5 is stuck on the google logo

OP Solodus

23rd February 2014, 01:20 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
My nexus 5 froze during use so I forced shutdown. When I turned it back on it stuck and the google logo. I tried to factory reset from fastboot but when i select recovery the screen just goes blank (i don't see the android robot with the exclamation) and I have to manually shut it down. I also tried to unlock the bootloader to flash the factory image but when I select "Yes" to unlock the bootloader the same thing happens (the screen goes blank). Can anyone help with this?
23rd February 2014, 02:30 PM   |  #2  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by Solodus

My nexus 5 froze during use so I forced shutdown. When I turned it back on it stuck and the google logo. I tried to factory reset from fastboot but when i select recovery the screen just goes blank (i don't see the android robot with the exclamation) and I have to manually shut it down. I also tried to unlock the bootloader to flash the factory image but when I select "Yes" to unlock the bootloader the same thing happens (the screen goes blank). Can anyone help with this?

nothing can do, rma it
23rd February 2014, 02:33 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
49345658
Quote:
Originally Posted by k-fei

nothing can do, rma it

rma?
23rd February 2014, 03:45 PM   |  #4  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,800
 
10,876 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by Solodus

rma?

Try holding the power button down for 30 seconds

Sent from my Nexus 5
23rd February 2014, 03:52 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by jd1639

Try holding the power button down for 30 seconds

Sent from my Nexus 5

Holding the power button down for 30 seconds has no effect. My problem is that I can't get past the google logo and every time I select recovery mode from fastoot the screen just goes blank and I don't see the android with the exclamation as I should.
23rd February 2014, 04:02 PM   |  #6  
Senior Member
Thanks Meter: 223
 
831 posts
Join Date:Joined: Apr 2013
Stock? Rooted? Did you use custom rom/kernel before?
23rd February 2014, 04:05 PM   |  #7  
mistahseller's Avatar
Senior Member
Flag Saint Louis
Thanks Meter: 199
 
814 posts
Join Date:Joined: Mar 2013
More
Sounds like something corrupted with the internal memory.

RMA time.
23rd February 2014, 04:07 PM   |  #8  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,800
 
10,876 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by Solodus

Holding the power button down for 30 seconds has no effect. My problem is that I can't get past the google logo and every time I select recovery mode from fastoot the screen just goes blank and I don't see the android with the exclamation as I should.

Boot into fastboot while connected to your pc and in a command prompt type
fastboot oem device-info
Maybe your attempt at unlocking the bootloader worked.

Sent from my Nexus 5
23rd February 2014, 07:34 PM   |  #9  
Senior Member
Flag Göd
Thanks Meter: 709
 
1,142 posts
Join Date:Joined: Nov 2011
More
The flash chip (or emmc) is half way dead. There is nothing you can do. Send back the phone to repair.

Tapatalk-kal küldve az én Nexus 5-el

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes