FORUMS
Post Reply Subscribe to Thread Email Thread

[q] i need help please!

20th June 2014, 08:38 AM |#1  
davethebrave14's Avatar
OP Member
Thanks Meter: 1
 
More
Okay so heres the scenario...
I am running CM 11 on my nexus 5.
i want to return back to stock and i made a twrp backup and transefered it to my mac.
so when i loaded CM 11 on my phone and sent the backup to it and placed it in the twrp folder. i went into the twrp folder and nothing was there..
i kept on trying but its not woring
Please guys help me return back to stock and to get the backup working
 
 
20th June 2014, 08:56 AM |#2  
Senior Member
Flag Göd
Thanks Meter: 898
 
More
Quote:
Originally Posted by davethebrave14

Okay so heres the scenario...
I am running CM 11 on my nexus 5.
i want to return back to stock and i made a twrp backup and transefered it to my mac.
so when i loaded CM 11 on my phone and sent the backup to it and placed it in the twrp folder. i went into the twrp folder and nothing was there..
i kept on trying but its not woring
Please guys help me return back to stock and to get the backup working

http://lmgtfy.com/?q=nexus+5+return+to+stock and click on first link.

Is the twrp folder empty on your mac too?
20th June 2014, 09:27 AM |#3  
Elluel's Avatar
Recognized Contributor
Flag えうれる
Thanks Meter: 3,197
 
More
Quote:
Originally Posted by davethebrave14

Okay so heres the scenario...
I am running CM 11 on my nexus 5.
i want to return back to stock and i made a twrp backup and transefered it to my mac.
so when i loaded CM 11 on my phone and sent the backup to it and placed it in the twrp folder. i went into the twrp folder and nothing was there..
i kept on trying but its not woring
Please guys help me return back to stock and to get the backup working

http://forum.xda-developers.com/goog...image-t2513701
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes