Post Reply

Q&A/T Thread for LiquidSmooth Hammerhead

OP kuzibri

12th May 2014, 03:51 PM   |  #21  
Senior Member
Flag Milwaukee
Thanks Meter: 405
 
1,052 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by anwar08

when i use dt2w the phone freezes and i need to restart the device. tried installing uber kernel. tweaked frequencies as well. any advice?

Take it to the ls thread. With exact details clean flash freqs etc

Sent from my Nexus 5 using Tapatalk
13th August 2014, 02:59 AM   |  #22  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Heads up not working
I just flash the new nightly but heads up arent working, i know i can use hover but i kinda like heads up, any thoughts about how can i put heads up to work? thanks
19th October 2014, 01:38 PM   |  #23  
Senior Member
Thanks Meter: 264
 
716 posts
Join Date:Joined: Apr 2011
More
Is there an option in LiquidSmooth to change the 'direction' of the volume keys depending on how the phone's oriented, like if the volume keys are pointed down toward the ground (like when I put it in a car dock), the right-most key is Volume Up/left-most key is Volume Down? I've seen it in other ROMs, haven't quite found it here but either it's not there or I'm missing it. Not a huge deal, just wondering, thanks in advance for any help!
19th October 2014, 03:41 PM   |  #24  
Junior Member
Thanks Meter: 3
 
25 posts
Join Date:Joined: Jun 2014
It's in settings > display > rotation

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to bm19981217 For This Useful Post: [ View ]
20th October 2014, 11:20 AM   |  #25  
Junior Member
Flag Melbourne
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
More
Facebook FC
Recently I've switched from using Paranoid Saberdroid to LS (full wipe) and I've noticed that both Messenger and Facebook are force closing with no warning (currently 19/10 build, also occured on 12/10 build). I can only get up to the blue facebook loading screen and then the app just closes. I've tried wiping the apps data and dalvik + cache wipe, nothing.
Any ideas?
Last edited by Reactimals; Yesterday at 06:22 AM. Reason: Clarifying a few things.
Yesterday, 03:42 AM   |  #26  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: May 2014
Multirom
Use liquid as your primary and don't forget to add the current boot sector. Ls works just fine if it's in charge.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank