Post Reply

Radio problems with .3 and .4 update

21st June 2014, 07:24 AM   |  #1  
Miqueas111's Avatar
OP Senior Member
Thanks Meter: 21
 
308 posts
Join Date:Joined: Dec 2012
More
Has anyone notice distortion everytime you make a call? It's really anoying.

ALSO, the phone calls end itself like 20 seconds later. Calls only last 20 seconds.

I make a clean flash. All stock. Only UNLOCKED BT.

This happen with .3, and now it's happening with .4 update.


Maybe this have something to do that I'm from South America (Peru)?
Weak signal too.
21st June 2014, 02:26 PM   |  #2  
Recognized Contributor
Thanks Meter: 1,250
 
3,128 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Miqueas111

Has anyone notice distortion everytime you make a call? It's really anoying.

ALSO, the phone calls end itself like 20 seconds later. Calls only last 20 seconds.

I make a clean flash. All stock. Only UNLOCKED BT.

This happen with .3, and now it's happening with .4 update.


Maybe this have something to do that I'm from South America (Peru)?
Weak signal too.

I haven't had any of these issues. Perhaps you have no choice but to use an older radio.
21st June 2014, 02:34 PM   |  #3  
Junior Member
Thanks Meter: 3
 
25 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Miqueas111

Has anyone notice distortion everytime you make a call? It's really anoying.

ALSO, the phone calls end itself like 20 seconds later. Calls only last 20 seconds.

I make a clean flash. All stock. Only UNLOCKED BT.

This happen with .3, and now it's happening with .4 update.


Maybe this have something to do that I'm from South America (Peru)?
Weak signal too.

your only hope is to either flash an older radio or to unroot and send it to the company

Sent from my Nexus 5 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank